<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">What&#x27;s Streaming? &#x27;70s Show Stars Debra Jo Rupp and Kurtwood Smith in Three Viewings | TheaterMania</title><meta property="og:title" content="What&#x27;s Streaming? &#x27;70s Show Stars Debra Jo Rupp and Kurtwood Smith in Three Viewings | TheaterMania" class="next-head"/><meta property="twitter:title" content="What&#x27;s Streaming? &#x27;70s Show Stars Debra Jo Rupp and Kurtwood Smith in Three Viewings | TheaterMania" class="next-head"/><meta name="title" content="What&#x27;s Streaming? &#x27;70s Show Stars Debra Jo Rupp and Kurtwood Smith in Three Viewings | TheaterMania" class="next-head"/><meta name="description" content="Also, don&#x27;t miss Romantics Anonymous this Saturday." class="next-head"/><meta name="twitter:description" content="Also, don&#x27;t miss Romantics Anonymous this Saturday." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/new-york-city-theater/news/whats-streaming-debra-jo-rupp-kurtwood-smith_91461.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="Also, don&#x27;t miss Romantics Anonymous this Saturday." class="next-head"/><meta property="og:image:alt" content="Debra Jo Rupp and Kurtwood Smith" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h607/debra-jo-rupp-and-kurtwood-smith-149936.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h607/debra-jo-rupp-and-kurtwood-smith-149936.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/new-york-city-theater/news/whats-streaming-debra-jo-rupp-kurtwood-smith_91461.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/new-york-city-theater/news/whats-streaming-debra-jo-rupp-kurtwood-smith_91461.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/article.js" as="script"/><link rel="preload" href="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.71da71642e8c807354f8.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-4e00ceef2be5e7a891dc.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE ibAKAa bKjYPH fCgxAo dEARsq jQzFWx blSaGq kHmJWX efFZOi gufpIS irixju jgHnqH haDMow gAZHea WCUM ifiXHf bxbZhU jiOKyd ijzOYk ivAulb fMocUU gyYcVS bISoFp jyqJcY dFTsRt dmMxVq kCcTuf eIZLuz heRbYd eCWiNf ggxqGK fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP cPtBHj fOiuLi jFPDRN hdfIRO lbdzQH drJAOP ihSjyy eIzWwo eonkXD hXYbyw MPouO khsegC duMyZm cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq ivOAze gyxCin hFoAkP eObwEh eThIrU fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl eSHZrQ lotUbb fIeVUk dNoHBN jIzyAE dOOxSY hcmaRC BrHyu hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB fMsyrX bmJlSO gmrVoh eNaMLR MynbH gjlWaM edsETg lecAXU bkWjXi dVKKGV jnlmQd gfIMsB kfLBJQ cNWyys bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty cGXipY khQMYD jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU dUPCRn egkgCz bfnhci bKJwOa eyklJg kHgIwa iHCZXz eDbmwf lpswTX QSfRK cNRSpF bkeBmk kKCPwt hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp fOpucJ rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT cvygbF dHtPIC koETdj iDJYcs gvpVUf hAXoiy fzivVI bLOZZK gbfyWH kQhFbp cuocVm hOfFUJ lnyJCL jeSOxj jHSqay jScqJF XMBVX knjovC dMvBsu iQthlM kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC ktUgyi fYChHW iGjbTq eTsPIf gVIVvj iGENnR bcdvIj eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR iirlMS erpIBg dIKOrd kLnxew elsSIq iYUvl epNXsf eNKjFs QkLbT fnjApS fZpQqg gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kfDmvw dMMOHr hfETSD boLIBQ eXWwWr gxNWqI eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms juPeVn KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH csQpL joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA kaAGqk cjycAk lkQrWS jZVSZM czFHBH fSRqOE ddiZjS cMMXjd dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd hfFjRY eHTlZE gffIbM ezpHaD fXvwMF ktEtDq icmAAw cwwXfj" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 ivAulb"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 lbOhOv" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 bfdGaY" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 fUHwtV"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/boston-theater">Boston</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chicago-theater">Chicago</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/dallas-theater">Dallas</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/miami-theater">Miami</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-diego-theater">San Diego</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-francisco-theater">San Francisco</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/seattle-theater">Seattle</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theater Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 bsPQlE"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 eObwEh">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="contain Main-sc-7kssnr-0 knjovC" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 iQthlM"><a rel="" itemProp="articleSection" class="styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=theater-news">Theater News</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh">What's Streaming? '70s Show Stars Debra Jo Rupp and Kurtwood Smith in <em>Three Viewings</em></h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">Also, don't miss <em>Romantics Anonymous</em> this Saturday.</h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=Pete%20Hempstead"><span itemProp="author">Pete Hempstead</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/new-york-city-theater">New York City</a></li></ul></div><time dateTime="2020-09-24T00:00:01-04:00" aria-label="publication date" itemProp="datePublished">September 24, 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu"><p>With theaters closed around the country, some companies are making their productions available online. Below, you&#x27;ll find our weekly update of productions, videos, and other theater-related streaming content from across the US and elsewhere. Some streams are free, while others may charge a fee or request a donation. Either way, you&#x27;re sure to find something to scratch your theater itch. Theaters may be dark, but the shows go on.</p>
<hr/>
<p><strong>This Weekend</strong><br/></p>
<p>* <em>That &#x27;70s Show</em> stars <strong>Debra Jo Rupp</strong> and <strong>Kurtwood Smith</strong> will reunite for an online streaming preview of the new play <strong><em>Three Viewings</em></strong>. Presented by <strong>Barrington Stage Company</strong>, <strong>Jeffrey Hatcher</strong>&#x27;s play will be broadcast <strong>September 23-27</strong> for a minimum donation of $25. The streaming edition replaces an in-person staging, which was set to take place September 9-20. Directed by Barrington artistic leader <strong>Julianne Boyd</strong>, an in-person production is expected to happen at a later date. For tickets and more information, click <a href="https://barringtonstageco.org/Season-Shows/three-viewings/" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>.</p>
<figure class="article-picture centered" style="width:540px" data-hash="PgfyPorwQry4Za2"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Debra Jo Rupp and Kurtwood Smith<br/>
(© David Gordon/Gage Skidmore)</figcaption>
</figure>
<p>* The musical <strong><em>Romantics Anonymous</em></strong> will stream on <strong>Saturday, September 26</strong> at 4pm ET. <em>Romantics Anonymous</em> has a book and direction by <strong>Emma Rice</strong> and score by <strong>Christopher Dimond</strong> (lyrics) and <strong>Michael Kooman</strong> (music), and is based on the film <strong><em>Les Émotifs Anonymes</em></strong>. The show will be filmed live from the Bristol Old Vic, with the cast and creators each being tested for coronavirus before forming a bubble in Bristol. These rigorous measures mean that they will be able to perform the entire show without social distancing. For tickets and more information, click <a href="https://www.wisechildrendigital.com/booktickets" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>.</p>
<div style="height:400px" class="lazyload-placeholder"></div>
<p><br/></p>
<hr/>
<p><strong>Upcoming</strong></p>
<p>* West End, Broadway, and television stars will join <strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ca99a2aba1afb9baafabb8af8a">[email&#160;protected]</a></strong>&#x27;s radio play production of Shakespeare&#x27;s <strong><em>The Tempest</em></strong>, which launches <strong>Thursday, October 1</strong>, at 7pm ET and is free to download and stream. <em>The Tempest</em> will air in four weekly parts. To see the cast and learn more, click <a href="https://www.shakespeare-at.org/the-tempest" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>. Debut dates for parts 2, 3 and 4 are subsequent Thursdays in October at 7pm ET (October 8, 15, and 22). Donations are welcome and encouraged.</p>
<div style="height:400px" class="lazyload-placeholder"></div>
<p><br/></p>
<p><strong><em>Under the Greenwood Tree</em></strong>, which chronicles the Public Works production of Shaina Taub&#x27;s <em>As You Like It,</em> will stream <a href="https://allarts.org/everywhere/" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a> beginning October 8. Watch the trailer below:</p>
<iframe src="//www.youtube.com/embed/0LhFi6-IuUM" frameBorder="0" class="youtube" width="600" height="340"></iframe>
<p><br/></p>
<p>* <strong>St. Ann&#x27;s Warehouse will stream</strong> Phyllida Lloyd<strong>&#x27;s all-female Shakespeare trilogy.</strong> <em>Julius Caesar</em> <strong>will run</strong> October 9-15<strong>,</strong> <em>Henry IV</em> <strong>will air</strong> October 16-22<strong>, and</strong> <em>The Tempest</em> <strong>will run</strong> October 23-29&#x27;&#x27;&#x27;. It will also be seen over the course of one marathon weekend, October 30-November 1. For tickets and more information, click <a href="https://stannswarehouse.org/show/donmar-trilogy/" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>.</p>
<p>* <strong>John Kevin Jones</strong> will bring his one-man stage production, <strong><em>Killing an Evening With Edgar Allan Poe</em></strong>, into viewers&#x27; homes this year. Jones will again bring four of Poe&#x27;s best-known works to life from the Merchant&#x27;s House Museum, New York City&#x27;s only 19th-century family home preserved intact. This year, nine haunting performances will be streamed online, October 31-November 8. Tickets are priced at $45 and include the performance and post-show event. To find out dates and purchase tickets, click <a href="https://ci.ovationtix.com/35240/production/1030634" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>. Ticket buyers will receive an event link by email on the day of the event.</p>
<div style="height:400px" class="lazyload-placeholder"></div>
<hr/>
<p><strong>Streaming Channels</strong></p>
<p>* <strong>Netflix</strong> will release <strong>Joe Mantello</strong>&#x27;s film remake of <strong>Mart Crowley</strong>&#x27;s <strong><em>The Boys in the Band</em></strong> on <strong>September 30</strong>. The company is made up of <strong>Jim Parsons</strong> (Michael), <strong>Zachary Quinto</strong> (Harold), <strong>Matt Bomer</strong> (Donald), <strong>Andrew Rannells</strong> (Larry), <strong>Charlie Carver</strong> (Cowboy), <strong>Robin De Jesús</strong> (Emory), <strong>Brian Hutchison</strong> (Alan), <strong>Michael Benjamin Washington</strong> (Bernard), and <strong>Tuc Watkins</strong> (Hank). Take a look at the trailer below:</p>
<iframe src="//www.youtube.com/embed/862Pb9oDDAo" frameBorder="0" class="youtube" width="600" height="340"></iframe>
<p><br/></p>
<p>* <strong>Amazon</strong> will release <strong>Julie Taymor</strong>&#x27;s <strong>Gloria Steinem</strong> biopic <strong><em>The Glorias</em></strong>, written by Taymor and <strong>Sarah Ruhl</strong>, on its Prime Video platform beginning <strong>September 30</strong>. Spanning five decades, the film has multiple actors playing Steinem at various ages: <strong>Ryan Kira Armstrong</strong> as Young Gloria, <strong>Lulu Wilson</strong> as Teen Gloria, <strong>Alicia Vikander</strong> as Gloria ages 20-40, and <strong>Julianne Moore</strong> as Steinem through the present. The cast also includes <strong>Bette Midler</strong> as Bella Abzug, <strong>Janelle Monáe</strong> as Dorothy Pitman Hughes, <strong>Timothy Hutton</strong> as Leo Steinem, <strong>Lorraine Toussaint</strong> as Florynce Kennedy, <strong>Enid Graham</strong> as Ruth, <strong>Kimberly Guerrero</strong> as Wilma Mankiller, <strong>Monica Sanchez</strong> as Dolores Huerta, and <strong>Margo Moorer</strong> as Barbara Jordan.</p>
<figure class="article-picture frm" style="width:555px" data-hash="xrw6pFP59XuznLh"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Julianne Moore in <em>The Glorias</em><br/>
(© Dan McFadden)</figcaption>
</figure>
<p><br/></p>
<p>* <strong>Lin-Manuel Miranda</strong>&#x27;s blockbuster musical <strong><em>Hamilton</em></strong> streams on <strong>Disney Plus</strong>, featuring the original cast, led by Miranda as Hamilton, <strong>Leslie Odom Jr.</strong> as Aaron Burr, <strong>Daveed Diggs</strong> as Marquis de Lafayette/Thomas Jefferson, <strong>Renée Elise Goldsberry</strong> as Angelica Schuyler, <strong>Christopher Jackson</strong> as George Washington, <strong>Jonathan Groff</strong> as King George, <strong>Phillipa Soo</strong> as Eliza Hamilton, <strong>Jasmine Cephas Jones</strong> as Peggy Schuyler/Maria Reynolds, <strong>Okieriete Onaodowan</strong> as Hercules Mulligan/James Madison, and <strong>Anthony Ramos</strong> as John Laurens/Philip Hamilton. To find out how to watch, click <a href="https://www.disneyplus.com/welcome?irclickid=QbjVvlWb2xyOTiX0EkzjZTwgUkiUTJXwv2x%3A3U0&amp;irgwc=1&amp;cid=DSS-Affiliate-Impact-Content-Theatermania-564546" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>.</p>
<hr/>
<p><strong>Available for a Limited Time</strong><br/></p>
<p>* Originally scheduled to run during <strong>Olney Theatre</strong>&#x27;s 2019-2020 Season, the physical production of <strong>Stephen Karam</strong>&#x27;s Tony-winning play <strong><em>The Humans</em></strong> has been transformed into a unique version of the family dramedy from quarantine, filmed with the actors in six different locations. The stream will be available through <strong>October 4</strong>. To learn more and purchase tickets, click <a href="https://www.olneytheatre.org/whats-playing/humans-streaming?utm_source=TM&amp;utm_medium=CPM&amp;utm_campaign=Humans2020" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>.</p>
<figure class="article-picture frm" style="width:540px" data-hash="FSpkjIPN0rmDnpO"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>The ensemble of <em>The Humans</em>: Jonathan Raviv, Dani Stoller, Kimberly Gilbert, Sherry L. Edelen, Catie Flye, and Mitchell Hébert<br/></figcaption>
</figure>
<p><br/></p>
<p>* The final three episodes of the world premiere digital musical <strong><em>A Killer Party: A Murder Mystery Musical</em></strong> have been released and will be available for purchase through October 1. The company includes <strong>Jessica Keenan Wynn</strong> as Detective Case, <strong>Michael James Scott</strong> as Varthur McArthur, <strong>Krystina Alabado</strong> as Lily Wright, <strong>Carolee Carmello</strong> as Justine Case, <strong>Drew Gehling</strong> as Cameron Mitchelljohn, <strong>Jackie Burns</strong> as Joan McArthur, <strong>Laura Osnes</strong> as Vivika Orsonwelles, <strong>Jarrod Spector</strong> as George Murderer, <strong>Alex Newell</strong> as Shea Crescendo, <strong>Miguel Cervantes</strong> as Clarke Staples, and <strong>Jeremy Jordan</strong> as…Jeremy Jordan. The nine-episode series can be purchased for $12.99 <a href="https://akillerpartymusical.com/" target="_blank" rel="nofollow noopener noreferrer" class="extlink">here</a>. Also available: a 20-track original cast recording from Broadway Records.</p>
<hr/>
<p><strong>Videos</strong></p>
<p>* <strong><em><a href="/shows/new-york-city-theater/broadway/the-lion-king_21">The Lion King</a></em></strong>&#x27;s <strong>Brad Gibson</strong> has released his video for &quot;Fool,&quot; which he dedicates &quot;to the little Black boys left in the margins.&quot; Watch the video below:</p>
<iframe src="//www.youtube.com/embed/MiHQ3JcmqMw" frameBorder="0" class="youtube" width="600" height="340"></iframe></div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-1" class="styled__CssTagSection-asi60b-11 dvDhcC Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/world-premiere">world premiere</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/julie-taymor">Julie Taymor</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/sarah-ruhl">Sarah Ruhl</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/new-york-city">New York City</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/barrington-stage-company">Barrington Stage Company</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/joe-mantello">Joe Mantello</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/michael-james-scott">Michael James Scott</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/renee-elise-goldsberry">Renée Elise Goldsberry</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/debra-jo-rupp">Debra Jo Rupp</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/grantham-coleman">Grantham Coleman</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/john-kevin-jones">John Kevin Jones</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jim-parsons">Jim Parsons</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jessica-keenan-wynn">Jessica Keenan Wynn</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/edgar-allan-poe">Edgar Allan Poe</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/julianne-moore">Julianne Moore</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/leslie-odom-jr">Leslie Odom Jr</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/kimberly-gilbert">Kimberly Gilbert</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jasmine-cephas-jones">Jasmine Cephas Jones</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/dani-stoller">Dani Stoller</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/mitchell-hebert">Mitchell Hébert</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jonathan-raviv">Jonathan Raviv</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/olney-theatre">Olney Theatre</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/bristol-old-vic">Bristol Old Vic</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/mart-crowley">Mart Crowley</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/tuc-watkins">Tuc Watkins</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/bella-abzug">Bella Abzug</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/romantics-anonymous">Romantics Anonymous</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/15b920e1c2b41656869eb3283f4baf1728c4557d/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.71da71642e8c807354f8.js" async=""></script><script src="/_next/static/runtime/main-4e00ceef2be5e7a891dc.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>