<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Review: Ma Rainey&#x27;s Black Bottom Is Chadwick Boseman&#x27;s Last — and Most Important — Film | TheaterMania</title><meta property="og:title" content="Review: Ma Rainey&#x27;s Black Bottom Is Chadwick Boseman&#x27;s Last — and Most Important — Film | TheaterMania" class="next-head"/><meta property="twitter:title" content="Review: Ma Rainey&#x27;s Black Bottom Is Chadwick Boseman&#x27;s Last — and Most Important — Film | TheaterMania" class="next-head"/><meta name="title" content="Review: Ma Rainey&#x27;s Black Bottom Is Chadwick Boseman&#x27;s Last — and Most Important — Film | TheaterMania" class="next-head"/><meta name="description" content="Boseman goes head-to-head with Viola Davis in George C. Wolfe&#x27;s screen version of August Wilson&#x27;s great play." class="next-head"/><meta name="twitter:description" content="Boseman goes head-to-head with Viola Davis in George C. Wolfe&#x27;s screen version of August Wilson&#x27;s great play." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/new-york-city-theater/reviews/review-ma-raineys-black-bottom-is-chadwick-boseman_91661.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="Boseman goes head-to-head with Viola Davis in George C. Wolfe&#x27;s screen version of August Wilson&#x27;s great play." class="next-head"/><meta property="og:image:alt" content="Chadwick Boseman as Levee, Colman Domingo as Cutler, Viola Davis as Ma Rainey, Michael Potts as Slow Drag, and Glynn Turman as Toldeo." class="next-head"/><meta property="og:image:height" content="675" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h675/chadwick-boseman-as-levee-colman-domingo-as-cutler-viola-150349.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h675/chadwick-boseman-as-levee-colman-domingo-as-cutler-viola-150349.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/new-york-city-theater/reviews/review-ma-raineys-black-bottom-is-chadwick-boseman_91661.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/new-york-city-theater/reviews/review-ma-raineys-black-bottom-is-chadwick-boseman_91661.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/article.js" as="script"/><link rel="preload" href="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.bebaa981469d2395c953.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-717fd7ad5cc3ec3dcfc0.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq jQzFWx kHmJWX efFZOi blSaGq fRhNoK gufpIS irixju haDMow gAZHea jgHnqH WCUM ifiXHf bxbZhU jiOKyd ijzOYk ivAulb fMocUU gyYcVS bISoFp jyqJcY dFTsRt dmMxVq kCcTuf eIZLuz heRbYd eCWiNf ggxqGK fQcblu kszNZZ jvyiCz jPavSe bhRzLu cQMLVx CLIea jqiEfk dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP epzpNO eCityy jFPDRN hdfIRO dSIrXR lbdzQH drJAOP ihSjyy eIzWwo eonkXD khsegC MPouO hXYbyw duMyZm kcGlLP dUEBqg haazdO kSIaiH glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP eObwEh eThIrU fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD cXouSQ fDrpDJ iGENnR bcdvIj jSQfeE gkdCgE iMywty gxuMfY khQMYD cGXipY gmrVoh bNthmk jBJtnf khYzDe bwrrWI brfBIZ joSLlb eKotVJ eRSBml cfolhU dUPCRn egkgCz bfnhci ktUgyi fYChHW iGjbTq eTsPIf iHCZXz eDbmwf lpswTX QSfRK cNRSpF bkeBmk kKCPwt hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp fOpucJ cNWyys knjovC dMvBsu iQthlM kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC bKJwOa eyklJg kHgIwa eSHZrQ lotUbb fIeVUk dNoHBN jIzyAE dOOxSY hcmaRC BrHyu gmIAef emUkOt hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB fMsyrX bmJlSO eNaMLR MynbH gjlWaM edsETg lecAXU bkWjXi dVKKGV jnlmQd gfIMsB kfLBJQ rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT dHtPIC koETdj iDJYcs gvpVUf hAXoiy fzivVI bLOZZK gbfyWH kQhFbp cuocVm hOfFUJ lnyJCL jeSOxj jHSqay jScqJF eHTlZE gffIbM ezpHaD fXvwMF ktEtDq icmAAw cwwXfj XMBVX boLIBQ eXWwWr bmuoTY eNAusy izMPuB jdHkTN dUqXEq iirlMS erpIBg dIKOrd kLnxew elsSIq cvygbF gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kfDmvw eNUQZv jGFeBX bNGOAT iKkzyR wTKR gVIVvj dgPTGb cjycAk czFHBH juPeVn fZpQqg kaAGqk gxNWqI eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms hfETSD KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH csQpL joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA lkQrWS jZVSZM hfFjRY fSRqOE ddiZjS dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd cMMXjd" data-styled-version="4.4.0">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 ivAulb"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 kszNZZ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 jqiEfk"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 epzpNO"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 epzpNO"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 epzpNO"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 epzpNO"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 epzpNO"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 eCityy"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 kszNZZ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 jqiEfk"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 kSIaiH">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 kSIaiH">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 kszNZZ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 jqiEfk"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 eObwEh">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="Main-sc-7kssnr-0 knjovC contain" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 iQthlM"><a rel="" itemProp="articleSection" class="Heading__CssHeading-u3iara-0 styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=reviews">Reviews</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh">Review: <em>Ma Rainey's Black Bottom</em> Is Chadwick Boseman's Last — and Most Important — Film</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">Boseman goes head-to-head with Viola Davis in George C. Wolfe's screen version of August Wilson's great play.</h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=David%20Gordon"><span itemProp="author">David Gordon</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/new-york-city-theater">New York City</a></li></ul></div><time dateTime="2020-11-20T12:00:00-05:00" aria-label="publication date" itemProp="datePublished">November 20, 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"><figure class="article-picture centered" style="width:640px" data-hash="KLhW5vCJuHzN9Mf"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Chadwick Boseman as Levee, Colman Domingo as Cutler, Viola Davis as Ma Rainey, Michael Potts as Slow Drag, and Glynn Turman as Toldeo.<br/>
(© David Lee/Netflix)</figcaption>
</figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu">
<p>You&#x27;d be hard-pressed to find better performances this year than those given by Viola Davis and Chadwick Boseman in <em>Ma Rainey&#x27;s Black Bottom</em>, premiering on Netflix on December 18. Already the recipient of Oscar buzz, this film adaptation of August Wilson&#x27;s first Broadway play — directed by George C. Wolfe and adapted for the screen by Ruben Santiago-Hudson — is a blazing thrill, a great but tricky stage work that becomes even more exciting on celluloid. And even if it&#x27;s not your cup of tea, you won&#x27;t be able to deny how good the acting is from top to bottom.</p>
<p><em>Ma Rainey&#x27;s Black Bottom</em> takes place over the course of one afternoon in a sweltering Chicago recording studio in 1927, where Ma, the real-life, trailblazing &quot;Mother of the Blues&quot; herself (Davis), and her band are supposed to be laying down tracks for her new album. She and her entourage are painfully late, giving veteran band members Cutler (Colman Domingo), Toledo (Glynn Turman), and Slow Drag (Michael Potts) extra time to rehearse in a cramped anteroom.</p>
<p>The close quarters become even tighter with the arrival of the ambitious trumpet player Levee (Boseman), who is determined to modernize the sound of Ma&#x27;s music, while trying to convince white record producer Sturdyvant (Jonny Coyne) to buy his own songs. Levee&#x27;s bravado runs afoul of everyone, and when Ma, her girlfriend (Taylour Paige), and stuttering nephew (Dusan Brown) finally arrive, tensions are about to boil over.</p>
<p>First performed on Broadway in 1984, <em>Ma Rainey&#x27;s Black Bottom</em> is the only one of Wilson&#x27;s 10 <em>Century Cycle</em> works to be set in Chicago, long known by music afficionados and laypeople alike as the home of the Blues. It&#x27;s a drama about power and who gets to exert it — Levee is keenly aware of Ma&#x27;s upper hand over Sturdyvant and her manager Irvin (Jeremy Shamos), and is determined to harness that strength himself, no matter what the cost. What he doesn&#x27;t realize, though, is that it&#x27;s not his world, or Ma&#x27;s. They&#x27;re just pawns in a white male chess game.</p>
<figure class="article-picture centered" style="width:640px" data-hash="2rZFImDJaq7W5HQ"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Chadwick Boseman as Levee, Glynn Turman as Toldeo, Michael Potts as Slow Drag, and Colman Domingo as Cutler.<br/>
(© David Lee/Netflix)</figcaption>
</figure>
<p>You&#x27;d never know it, but <em>Ma Rainey</em> is, surprisingly, Wolfe&#x27;s first brush with Wilson, and in an entirely unsurprising result, the match is pretty much fated, especially with Santiago-Hudson&#x27;s faithful screenplay as his guide. They don&#x27;t remove the music and theatricality of Wilson&#x27;s text for the more realistic trappings of the big screen, but enhance it, allowing production designer Mark Ricker to create a looming, almost mythological version of Depression-era Illinois, and costumer Ann Roth to build gorgeous clothes that are straight from period photographs. Tobias Schliessler&#x27;s sepia-toned cinematography allows you to feel the heat radiating from the surfaces and the beads of sweat dripping down their backs.</p>
<p>It&#x27;s a transformative performance from longtime Wilson vet Davis — a deliciously imperious turn from a larger-than-life character, and she really sinks her gold teeth into it, relishing every moment she&#x27;s in frame. But Ma is pretty much a supporting role and is onstage, too, arriving late and leaving long before the curtain comes down. It&#x27;s Boseman&#x27;s film, and not just because it&#x27;s tragically his last. It&#x27;s Levee&#x27;s story and his portrayer leaves it all on the line, with an electricity that manifests almost like a halo around him at all times. In a short career of first-rate performances, Boseman tops himself here, building the kind of multifaceted turn that is sure to be studied and talked about for years to come. (The supporting cast, it should be noted, is entirely excellent, too, particularly Turman, who has played his role onstage before, and Domingo, a true asset to everything he&#x27;s in.)</p>
<p>There&#x27;s an unfortunate, but important, relevance to <em>Ma Rainey&#x27;s Black Bottom</em> in 2020. It&#x27;s a portrait of Black excellence thwarted, and at the end of a year that found the world taking to the streets to protest systemic and pervasive racism, the themes of Wilson&#x27;s seminal text are more pertinent than ever. It may have the dubious footnote of being Chadwick Boseman&#x27;s last picture, but in a way, it is the most significant film he ever made.</p>
<figure class="article-picture centered" style="width:640px" data-hash="m2Vm6eyFpu67Mth"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Viola Davis as Ma Rainey<br/>
(© avid Lee/Netflix))</figcaption>
</figure>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 cNRSpF styled__CssTagSection-asi60b-11 dvDhcC"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/ma-raineys-black-bottom">Ma Rainey&#x27;s Black Bottom</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/398a9d4bdd2923b9d1d33cac92a442cb03bd4f17/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.bebaa981469d2395c953.js" async=""></script><script src="/_next/static/runtime/main-717fd7ad5cc3ec3dcfc0.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>