<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">&quot;A Very Strange Way to Stop&quot;: An Oral History of the Broadway Shutdown, Part 4 | TheaterMania</title><meta property="og:title" content="&quot;A Very Strange Way to Stop&quot;: An Oral History of the Broadway Shutdown, Part 4 | TheaterMania" class="next-head"/><meta property="twitter:title" content="&quot;A Very Strange Way to Stop&quot;: An Oral History of the Broadway Shutdown, Part 4 | TheaterMania" class="next-head"/><meta name="title" content="&quot;A Very Strange Way to Stop&quot;: An Oral History of the Broadway Shutdown, Part 4 | TheaterMania" class="next-head"/><meta name="description" content="On Thursday, March 12, 2020, Six was scheduled to open. But everyone knew what was coming." class="next-head"/><meta name="twitter:description" content="On Thursday, March 12, 2020, Six was scheduled to open. But everyone knew what was coming." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/new-york-city-theater/news/an-oral-history-of-the-broadway-shutdown-part-4_91924.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="On Thursday, March 12, 2020, Six was scheduled to open. But everyone knew what was coming." class="next-head"/><meta property="og:image:alt" content="(© Tricia Baron)" class="next-head"/><meta property="og:image:height" content="799.0000000000001" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h799/-tricia-baron-150719.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h799/-tricia-baron-150719.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/new-york-city-theater/news/an-oral-history-of-the-broadway-shutdown-part-4_91924.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/new-york-city-theater/news/an-oral-history-of-the-broadway-shutdown-part-4_91924.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/article.js" as="script"/><link rel="preload" href="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.152f3410acf9ebe785f9.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a226c234ac9dae45fd7b.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE ibAKAa bKjYPH fCgxAo dEARsq kNeoaR ipbxcy jQeSym gXNxpd bAOpLf bnBXll irixju jgHnqH haDMow gAZHea WCUM ifiXHf bxbZhU fRbMUv ijzOYk cBVaBX fMocUU gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX gBDnxL BAZfL bEmaA clixyP iSwLmK jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM Mdcou lprfLn dWyVip JAuyk ksrZzj hlmIWc ikpYcq kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP fPxYIj skoqa fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl knjovC dcjZHk jMKOEz gBTeBW emBXvS bpazfd fjYWKv VdEjn cLcxTm ddTZeE bTiTNv eTxOCF LiBPw eQjKiq cVOXok kXofpy bkeBmk kKCPwt dUPCRn egkgCz bfnhci cNWyys jekcwM bPhVYa hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp gmrVoh khmdNV euoYmj hytLAL eNythy fyRGXd hLqmOB fiSjNz fqiVOp dBqgLT dHtPIC koETdj iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hNEXgn inDpEs jyqWZh bvCNtW kYeBxi jeSOxj jHSqay dkGcBx kuRsNQ kvWhcl fqBSAb izinqI cprbOB fMsyrX bmJlSO eNaMLR cTGDCW bedYV bkWjXi XMBVX eFgUEJ eFqLyv iqVNZW gQefxr hukeKH geBhoq lQwMZ mRyav fqeqiF gjlWaM edsETg dVKKGV Myshf hCPBXV kdGvzt cvygbF bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gmNYOd bVihyz jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV bKJwOa eyklJg jTXdSJ iHCZXz eDbmwf lpswTX QSfRK ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cGXipY khQMYD ktUgyi fYChHW iGjbTq eTsPIf gVIVvj fOpucJ gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj hGLakY kfDmvw iGENnR bcdvIj eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR iirlMS erpIBg dIKOrd kLnxew elsSIq kaAGqk lhHxAe hgpTfY jOKAmH hUPAKY hvcvII fkodDE eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms hGaZYF fYpbiv fYkjqB eNAusy izMPuB jdHkTN dUqXEq foOJGF KyNCn lkKwJi jlubpd iWdHMp ccyhPR cjCmNJ derlCx joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA fYnLmo eXWwWr idvSao dNpdwN dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR jfXHhk bAjFkx czFHBH hfFjRY gxNWqI dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd fSRqOE ddiZjS jiEtZX jlIdjA icQuAr jNrlPE FiKpu cMMXjd" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 cBVaBX"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 fPxYIj">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://theatermaniashop.com/?utm_source=theatermania&amp;utm_medium=nav&amp;utm_content=nav-top" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">Shop</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="Main-sc-7kssnr-0 knjovC contain" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 ipbxcy" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-2 dcjZHk"><div><a rel="" itemProp="articleSection" class="Heading__CssHeading-u3iara-0 styled__CssCategory-asi60b-4 gBTeBW" href="/news?categories=special-reports">Special Reports</a></div><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssArticleTitle-asi60b-1 emBXvS">"A Very Strange Way to Stop": An Oral History of the Broadway Shutdown, Part 4</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 styled__CssSubSubtitle-asi60b-9 bpazfd">On Thursday, March 12, 2020, <em>Six</em> was scheduled to open. But everyone knew what was coming.</h2><div class="Byline__CssByline-x52qyj-0 styled__CssByLine-asi60b-0 fjYWKv"><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=David%20Gordon"><span itemProp="author">David Gordon</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/new-york-city-theater">New York City</a></li></ul></div><time dateTime="2021-02-15T11:00:01-05:00" aria-label="publication date" itemProp="datePublished">February 15, 2021</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-12 bTiTNv"></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 styled__CssArticleBody-asi60b-13 eTxOCF"><p>Business was booming. Nearly 15 million people had seen Broadway shows during the 2018-19 season. The total box office gross was $1.8 billion. And as the calendar pages flipped to January 2020, every theater had been booked for what was expected to be a prosperous spring, with 21 productions scheduled to open between the first of the year and the late-April Tony Awards cut-off.</p>
<p>By Friday, March 13, that was all moot. The curtain had unceremoniously fallen the afternoon before by order of New York State, as cases of the novel coronavirus ravaged the city and rapidly filled hospitals beyond capacity. There were hundreds of different ways to have seen this eventuality coming — audiences began to thin, whole companies and other theater personnel were getting sick — but Broadway lives by one motto: The show must go on.</p>
<p>The September 11 terrorist attacks kept Broadway closed for a few days. Labor strikes had darkened theaters in the past, but they were generally resolved within weeks. Covid-19 has caused the longest shutdown in the history of the Broadway industry, and while there are glimmers of hope on the horizon in the form of a vaccine, there is still no definitive end in sight.</p>
<p>As we hit the summer of 2020, I started documenting stories from across the Broadway community in an effort to make sense of it all. This is the fourth in a multi-part oral history of the Broadway industry shutdown, as told by the artists making theater eight times a week. These conversations have been lightly edited for clarity and nothing else, but they all paint a picture that could be a metaphor for the world itself: we were all blissfully naive to impending disaster, until.</p>
<p><strong><a href="/tags/an-oral-history-of-the-broadway-shutdown">Read each part here as they become available every Monday.</a></strong></p>
<hr/>
<p><strong>In This Section</strong><br/>
Kelly Devine, choreographer of <em>Diana: A True Musical Story</em><br/>
Crystal A. Dickinson, actor in <em>Gnit</em><br/>
Joe DiPietro, book writer of <em>Diana: A True Musical Story</em><br/>
Patsy Ferran, actor in <em>Who&#x27;s Afraid of Virginia Woolf?</em><br/>
Gaby French, actor in <em>Hangmen</em><br/>
Sue Frost, producer of <em>Come From Away</em><br/>
Jane Krakowski, actor<br/>
Marc Kudisch, actor in <em>Girl From the North Country</em><br/>
Lorin Latarro, choreographer of <em>Mrs. Doubtfire</em><br/>
Michael Lepore, actor in <em>Sing Street</em><br/>
Des McAnuff, director of <em>Ain&#x27;t Too Proud</em><br/>
Debra Messing, actor in <em>Birthday Candles</em><br/>
Rory O&#x27;Malley, actor in <em>Hamilton</em> in Los Angeles<br/>
Brad Oscar, actor in <em>Mrs. Doubtfire</em><br/>
Lauren Patten, actor in <em>Jagged Little Pill</em><br/>
Samantha Pauly, actor in <em>Six</em><br/>
Jessica Phillips, actor in <em>Dear Evan Hansen</em><br/>
Shereen Pimentel, actor in <em>West Side Story</em><br/>
Scott Rollison, stage manager of <em>Hangmen</em><br/>
Janice Simpson, theater critic and Outer Critics Circle Awards nominator<br/>
Sharon Wheatley, actor in <em>Come From Away</em><br/>
Tony Yazbeck, actor in <em>Flying Over Sunset</em></p>
<hr/>
<iframe src="//www.youtube.com/embed/jJA5W_V2ydY" frameBorder="0" class="youtube" width="620" height="340"></iframe>
<p><strong>Thursday, March 12, 2020: Morning</strong><br/></p>
<p><strong>Sharon Wheatley</strong>: <em>Come From Away</em> did a <em>Good Morning America 3</em> performance the morning of the shutdown. We were in a holding room there, and [cast member] Petrina Bromley looked around and she&#x27;s like &quot;Guys, what is this wall?&quot; And I looked at this black and red wall and thought it was weird. Then we realized it was their Covid war room, where they do their nightly &quot;This is what&#x27;s happening with Covid&quot; broadcasts. That was our holding room. But the irony was, there was a sink with no soap or hand towels. I went and found a janitor and told him, and he came back without soap, but gave us some towels.</p>
<p><strong>Tony Yazbeck</strong>: That Thursday morning, it was really early, like 9 am, and I was just trying to start the day to go into our last rehearsal before the first preview that night of <em>Flying Over Sunset</em>. I got an email from a friend who worked in a box office and it basically said &quot;No shows running today. It might be two or three weeks. I&#x27;m so sorry to tell you this.&quot; So I had this insider information.</p>
<p><strong>Sharon Wheatley</strong>: We walked back to the theater after <em>Good Morning America</em> and there was a line of people waiting to buy rush tickets. A woman stopped me, and she said &quot;Sharon, can I take a picture with you? I want to take it just in case there&#x27;s no show tonight.&quot; So, I went upstairs in the theater and I was like &quot;You guys, a woman just took a picture with me because she didn&#x27;t think there was going to be a show tonight. In our dreams! See &#x27;ya in a couple of hours.&quot; I go home and climb into bed.</p>
<p><strong>Debra Messing</strong>: We were all dolled up for press day for <em>Birthday Candles</em>. What I remember most vividly was how much energy and joy we had together. It was this moment where we were like &quot;Ok, we know all of this is going on, but it hasn&#x27;t been cancelled, so that means there&#x27;s hope. Let&#x27;s go celebrate this play that we are deeply in love with, and this family that we&#x27;ve built.&quot; I remember all of us smiling and hugging each other and loving seeing each other look like grownups, out of sweatpants and into pants that actually have a zipper.</p>
<p><strong>Sue Frost</strong>: We got on a plane to come home from London on March 12, which was the three-year anniversary of <em>Come From Away</em> on Broadway and we were going to celebrate that night. I said to [producer] Randy Adams, &quot;What do you want to bet that when we hit the tarmac at JFK and turn our phones back on, we&#x27;ll be shut down?&quot;</p>
<p><strong>Samantha Pauly</strong>: That day was supposed to be our opening of <em>Six</em>, and I had lunch with my family and friends that had come into town. One of my friends, he makes a lot of outfits for queens on <em>Drag Race</em>, and I asked him to make me a dress for the opening. He came to brunch with us and brought me my completed outfit.</p>
<p><strong>Joe DiPietro</strong>: I had good friends who had gotten house seats for <em>Diana</em> that night and were so excited. Two nights before, they emailed me &quot;We&#x27;re definitely coming!&quot; And then Thursday morning at 8am, they emailed me &quot;We&#x27;re definitely coming tonight!&quot; And then at 11:30 that morning, they emailed me and said &quot;We have to cancel.&quot; They were afraid to come into town.</p>
<p><strong>Janice Simpson</strong>: I was supposed to see <em>Unknown Soldier</em>, the final work by Michael Friedman, that night at Playwrights Horizons and I was looking forward to it. I was going with my friend Bill, and that morning, I sent him an email saying, &quot;I&#x27;m sorry, I just can&#x27;t go.&quot; I emailed the publicist and said I was sorry. I was feeling bad, because I knew Bill really wanted to see it. I was feeling sort of cowardly.</p>
<p><strong>Jessica Phillips</strong>: I had friends in from out of town who saw the Wednesday night show, so on Thursday, I met them at Alice&#x27;s Tea Cup for lunch. I could feel it was coming. It was coming any moment. I just kept refreshing my phone, like, &quot;Sorry, I don&#x27;t mean to be rude, but I might lose my job today.&quot;</p>
<p><strong>Tony Yazbeck</strong>: I get to the theater around 11:30 and I&#x27;m watching every other cast member walk through that stage door so excited because they thought we still had a show that night.</p>
<p><strong>Joe DiPietro</strong>: We started to hear that the cast of <em>Moulin Rouge!</em> was getting ill.</p>
<p><strong>Scott Rollison</strong>: <em>Moulin Rouge!</em> was supposed to do a matinee that day and they did not.</p>
<figure class="article-picture centered" style="width:640px" data-hash="BFp2fBUEOqVWRmT"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>(© Tricia Baron)<br/></figcaption>
</figure>
<hr/>
<p><strong>Thursday, March 12, 2020: Afternoon</strong><br/></p>
<p><strong>Marc Kudisch</strong>: I got in touch with Jeff Brancato, our stage manager at <em>Girl From the North Country</em>, and was like &quot;Dude, do we have a show tonight?&quot; He hadn&#x27;t heard anything. That was two in the afternoon.</p>
<p><strong>Scott Rollison</strong>: I ran into a press agent on the way to work, who said &quot;Everyone&#x27;s at a League meeting right now.&quot;</p>
<p><strong>Kelly Devine</strong>: We knew a shutdown was going to happen, we just didn&#x27;t know what time it was going to get called. I told some of my folks over at &quot;Rock of Ages&quot; that it might be their last show, so they should enjoy it. Christopher Ashley and I were both on edge. We were working on little fixes and there was a weird feeling, like we were stalling, even though we were just waiting for the news.</p>
<p><strong>Crystal A. Dickinson</strong>: I live in New Jersey, so I have to leave a little early to make sure I get to the theater [in Brooklyn] in time. I remember it being really quiet, and I wasn&#x27;t feeling well, and nobody was there except for the stage manager, who was like &quot;I&#x27;m so sorry, we didn&#x27;t get to you fast enough. We&#x27;re not sure what&#x27;s going to happen.&quot; I said &quot;Ok, well, I&#x27;ll just take a nap.&quot;</p>
<p><strong>Scott Rollison</strong>: I reached out to our general managers and they said there was nothing to report and we should keep doing what we were doing until we shouldn&#x27;t. I had understudy rehearsal for an hour or two, but everyone was in the building. Around 2:30 or 3pm, our General Manager called me privately and said &quot;We&#x27;re not gonna have a show tonight. Please don&#x27;t say anything yet. I&#x27;m in a car with the producers and we&#x27;re going to come and explain what&#x27;s happening.&quot; We continued to rehearse, and at that point, someone out in the house heard that we were ending.</p>
<p><strong>Sharon Wheatley</strong>: I wake up, I turn on NY1, and there&#x27;s Governor Cuomo saying, &quot;Broadway&#x27;s shut down.&quot; I take a picture of it and I send it to my wife, Martha [Donaldson, production stage manager of <em>Diana</em>] and she was like &quot;Whoa,&quot; and then, two seconds later, she said &quot;We have a company meeting in five minutes.&quot;</p>
<p><strong>Joe DiPietro</strong>: What I remember was sitting in the audience of the Longacre Theatre, and Beth Williams, our producer, was sitting on the edge of the stage telling us what&#x27;s happening, and the stagehands are wrapping up the set and the rows of costumes as we&#x27;re sitting in the theater. Like, watching the show that we&#x27;ve been working on intensely for a year, and really intensely for two-and-a-half months, get wrapped up in cloth.</p>
<p><strong>Brad Oscar</strong>: We were all in the house together watching Rob McClure and Jenn Gambatese work on their first big fight scene, which sets <em>Mrs. Doubtfire</em> in motion. [Producer] Kevin McCollum and [director] Jerry Zaks told us, which at this point now seems laughable, that we were shutting down for four weeks, through Easter.</p>
<p><strong>Lorin Latarro</strong>: I&#x27;ll never forget Kevin McCollum walking in wearing a suit and tie, ready to open <em>Six</em> that night, because he&#x27;s producing that too. I left my shoes on the table, I left my pencils on the table, I left my notes on the table. We just left.</p>
<p><strong>Shereen Pimentel</strong>: I was in the Marriott Marquis in Times Square getting ready to do a podcast. My mom called me, and she was like &quot;Did you see the article? You guys don&#x27;t have work tonight.&quot; That&#x27;s how I found out.</p>
<p><strong>Patsy Ferran</strong>: I found out from a friend in England before anyone in New York told me. They were like &quot;We&#x27;re sorry to hear about the shutdown,&quot; and I was like &quot;huh?&quot; I&#x27;ll be honest, I was oddly relieved when I heard that. The buildup of anxiety got quite bad.</p>
<p><strong>Michael Lepore</strong>: It was our first day of tech for <em>Sing Street</em>. This is my first time doing anything like this. You dream about the day that you walk into a Broadway theater and what it&#x27;s going to be like. I had a dressing room in the Lyceum Theatre. My name was on the door. We&#x27;re doing sound stuff and the band was jamming, and then [producer] Barbara Broccoli explained to us [what was happening], and we kind of made a circle on the Lyceum stage and cried. It was just bizarre.</p>
<p><strong>Tony Yazbeck</strong>: Everybody&#x27;s mouths were open. Because when you have momentum, and someone puts a stop to it, and you have no power — I&#x27;ve never experienced anything like it. Never in my life. But we still rehearsed. Because the rule was that we weren&#x27;t allowed to have an audience. And we weren&#x27;t in the thick of it in commercial theater land, we were uptown at Lincoln Center with lots of space around us and a cast of ten. We felt very distanced anyway.</p>
<p><strong>Samantha Pauly</strong>: I was in a Lyft with my sister when I saw the story about theaters shutting down, and I thought &quot;Well, that&#x27;s tomorrow! We&#x27;ll still open tonight, I bet. They rented out Tao for the party. We have to have the party!&quot; My agent got ahold of me first. He went to the box office to get his tickets and they told him it was cancelled. I didn&#x27;t even end up going to the theater.</p>
<p><strong>Debra Messing</strong>: We were all together and I could see everyone&#x27;s heart just drop. There was really nothing to say. It was a sense of silently going through all of the different scenarios. Looking at your castmates and thinking &quot;Am I going to act with you ever again?&quot; The whole thing was so gigantic and none of us were equipped for it. I was particularly grateful to Vivienne Benisch, our director, and Todd Haimes, the artistic director, because they were very calm and steady and forthright. They were like &quot;As soon as we know anything, we will let you know.&quot; And they kept their word.</p>
<p><strong>Rory O&#x27;Malley</strong>: I always feel like the elder statesman of the <em>Hamilton</em> cast, because they&#x27;re all, like, right out of college. You want to say &quot;Hey, don&#x27;t worry, I&#x27;ve been through this before.&quot; This was not that.</p>
<hr/>
<figure class="article-picture centered" style="width:640px" data-hash="JD4K5blYs95FnsV"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>(© Tricia Baron)<br/></figcaption>
</figure>
<p><strong>Thursday, March 12, 2020: Evening</strong><br/></p>
<p><strong>Brad Oscar</strong>: After that company meeting, it was like &quot;Ok, clean out your dressing rooms. Take what you really need right now.&quot; We were all various degrees of upset, from the most basic &quot;oh, my god, my paycheck,&quot; to the…It wasn&#x27;t a job. The show runs, it becomes a job. We had done the pre-Broadway, we were in previews in New York, and we were so close to the top of the hill. That&#x27;s why it felt especially dramatic to us. We hit places every night, but it wasn&#x27;t a job yet. It was a very strange way to stop.</p>
<p><strong>Des McAnuff</strong>: I tried to talk to a number of my actors. Nik Walker and Matt Manuel, who had just joined <em>Ain&#x27;t Too Proud</em>, those were heartbreaking conversations. They worked so hard to get up to speed and came into the show gracefully, with such enthusiasm, so then immediately having to shut down took everybody&#x27;s breath away.</p>
<p><strong>Joe DiPietro</strong>: The odd thing was like, do I hug people now? Can I hug people? And Jeanna de Waal, our Diana — two days before, this unknown actress had an entire feature in <em>People Magazine</em> about her — she&#x27;s just standing there like &quot;What do I do?&quot; All this momentum, what do we do now with all of this? The cast, I believe, went up to the top dressing room, which was the male chorus, and they took all the liquor they had and they all just drank.</p>
<p><strong>Gaby French</strong>: We all had a drink together on the set, because <em>Hangmen</em> is set in a bar.</p>
<p><strong>Scott Rollison</strong>: There&#x27;s an actor who&#x27;s only in the first scene of <em>Hangmen</em>. It was his Broadway debut and he worked so hard and trained to jump down the hole in the stage when his character, spoiler alert, gets hanged. I remember after the meeting with the producers, when people were going on stage to hug, he was sitting in the house, just a wreck.</p>
<p><strong>Lauren Patten</strong>: Because it was a government decision, it hit the news before we were communicated with. I was at lunch in Midtown with my mom when I found out, so I walked straight to the theater and started packing stuff.</p>
<p><strong>Shereen Pimentel</strong>: I went to the theater and threw away anything that could be perishable. I&#x27;m a huge condiment hoarder, so I went and threw out that kind of stuff, and I cleaned out all the flowers from opening night, since it wasn&#x27;t that long ago. I walked home, got into my apartment, and sat there. I stared at the walls until the sun went down. It sounds really sad and depressing, and it kind of was. I was also still in school. We were on spring break. So, I literally had nothing to do and nowhere to go. I hadn&#x27;t had that happen in my life since the summer after junior year of high school. It was a huge shift.</p>
<p><strong>Michael Lepore</strong>: I think the cast went out after. That&#x27;s a little tiny regret that I have. I remember somebody saying &quot;Hey, we&#x27;re going out,&quot; and I was just like, &quot;I need to get my stuff and leave.&quot; I had bought a bass that day and I was still holding it. I didn&#x27;t want to go out with this big thing. I just went home.</p>
<p><strong>Samantha Pauly</strong>: Two of the girls were already at the theater, but once they got the word, they left. We spent the afternoon texting like, &quot;Should I cry now and start drinking in the shower?&quot;</p>
<p><strong>Crystal A. Dickinson</strong>: Around five o&#x27;clock, the stage manager came into the dressing room and was like &quot;Yeah, there&#x27;s no show. We don&#x27;t know when there&#x27;ll be another show. So...go home.&quot;</p>
<p><strong>Marc Kudisch</strong>: By 5:30 that night, it became &quot;If anybody has any personal belongings they need or want, you need to get to the Belasco before 6:30, because they&#x27;re shutting down the theater.&quot; Period. It came down to hours.</p>
<p><strong>Lorin Latarro</strong>: After the cast got sent home, we went to Kevin McCollum&#x27;s office to talk about what the next four weeks would look like. The show was in really good shape, but there was one number that we were about to reconceive and had only four days to do it. The initial thought was &quot;Great, we&#x27;ll shut down for four weeks and it&#x27;ll be a weird gift.&quot; We were gonna let everyone be for two-and-a-half weeks, I&#x27;d go into the studio the third week to start preproduction on the new number, and maybe we&#x27;d bring some dancers in during the fourth week. When we got there, we saw all of the opening night gifts for <em>Six</em> lined up. That was heartbreaking.</p>
<p><strong>Jane Krakowski</strong>: I was literally getting ready to go to the opening of <em>Six</em> when it got called. My heart just broke for the cast, because so many of them were making their Broadway debuts. At that hour, you&#x27;re already at the theater and it&#x27;s like Christmas morning. You&#x27;re giving away your opening night gifts, and your adrenaline is insane. My heart broke for all of those performers.</p>
<p><strong>Marc Kudisch</strong>: I feel terrible for the company of <em>Six</em>, because they were opening that night, and they didn&#x27;t get to. That must suck.</p>
<p><strong>Lauren Patten</strong>: I still think about <em>Six</em>. That&#x27;s the one that gets me.</p>
<p><strong>Samantha Pauly</strong>: I don&#x27;t necessarily feel like I was robbed of anything besides the fancy party. We had been in previews for a month, so to me, I had made my Broadway debut. I did the thing. I was on a Broadway stage. Don&#x27;t get me wrong, it was a bummer. I was sad. But I had still gotten to do the show. My sister went to Magnolia Bakery on the way home and got me a cake and on it they wrote &quot;Happy Almost Opening!&quot; &quot;You almost did it!&quot; or something like that. The dress was in my closet, and I showed my parents, because they hadn&#x27;t seen it yet. I was like &quot;Isn&#x27;t it pretty? Maybe I can wear it again sometime.&quot;</p>
<figure class="article-picture centered" style="width:640px" data-hash="x9izuDdJiMk1fTL"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>(© Tricia Baron)<br/></figcaption>
</figure>
<hr/>
<p><strong>Read Part 5 on February 22.</strong></p>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-3 LiBPw"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-6 eQjKiq"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 kXofpy styled__CssTagSection-asi60b-14 cVOXok"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 gBDnxL">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/an-oral-history-of-the-broadway-shutdown">An Oral History of the Broadway Shutdown</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gXNxpd" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/51f2ee523e77858eb12a6613e261d8366fea8ec3/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.152f3410acf9ebe785f9.js" async=""></script><script src="/_next/static/runtime/main-a226c234ac9dae45fd7b.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>