<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">West End Hamilton Olivier Winner Giles Terera to Release Memoir About Playing Aaron Burr | TheaterMania</title><meta property="og:title" content="West End Hamilton Olivier Winner Giles Terera to Release Memoir About Playing Aaron Burr | TheaterMania" class="next-head"/><meta property="twitter:title" content="West End Hamilton Olivier Winner Giles Terera to Release Memoir About Playing Aaron Burr | TheaterMania" class="next-head"/><meta name="title" content="West End Hamilton Olivier Winner Giles Terera to Release Memoir About Playing Aaron Burr | TheaterMania" class="next-head"/><meta name="description" content="The book is culled from Terera&#x27;s rehearsal journals." class="next-head"/><meta name="twitter:description" content="The book is culled from Terera&#x27;s rehearsal journals." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/london-theater/news/west-end-hamilton-olivier-winner-giles-terera_91759.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="The book is culled from Terera&#x27;s rehearsal journals." class="next-head"/><meta property="og:image:alt" content="Giles Terera as Aaron Burr in &lt;em&gt;Hamilton&lt;/em&gt;" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h607/giles-terera-as-aaron-burr-in-hamilton-150501.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h607/giles-terera-as-aaron-burr-in-hamilton-150501.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/london-theater/news/west-end-hamilton-olivier-winner-giles-terera_91759.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/london-theater/news/west-end-hamilton-olivier-winner-giles-terera_91759.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/article.js" as="script"/><link rel="preload" href="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.5922530b7ac6cc462994.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-f18826910c4b4da288ef.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq kNeoaR ipbxcy jQeSym gXNxpd jSXFTP iNZyVS irixju jgHnqH haDMow gAZHea WCUM ifiXHf bxbZhU fRbMUv ijzOYk ivAulb fMocUU gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX foNibM clixyP BAZfL bEmaA iSwLmK jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM Mdcou lprfLn dWyVip hlmIWc ksrZzj JAuyk ikpYcq kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP fPxYIj skoqa fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl knjovC dcjZHk jMKOEz hUXIOI juTVWV cyvrhA gNeTKO VdEjn cLcxTm ddTZeE bTiTNv jsucHt LiBPw eQjKiq cVOXok cNRSpF bkeBmk kKCPwt dUPCRn egkgCz bfnhci cNWyys bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV bKJwOa eyklJg jTXdSJ iHCZXz eDbmwf lpswTX QSfRK hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp eFqLyv eFgUEJ iqVNZW gQefxr jWElUt geBhoq lQwMZ cGXipY khQMYD gmrVoh eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR kNmNep bPhVYa hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL dbraNv fyRGXd hLqmOB fiSjNz jfmnwI dBqgLT dHtPIC koETdj iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hOlgYA kQhFbp eoACYX lmJuUj woLxE jeSOxj jHSqay dkGcBx kuRsNQ kvWhcl izinqI cprbOB fMsyrX bmJlSO eNaMLR djFfjb bedYV bkWjXi eHTlZE gffIbM ezpHaD fXvwMF ktEtDq kMphLX cwwXfj XMBVX fYkjqB eNAusy gjlWaM edsETg dVKKGV izMPuB jdHkTN dUqXEq fOpucJ cvygbF gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kaAGqk kfDmvw mRyav fqeqiF foOJGF iirlMS erpIBg dIKOrd kLnxew elsSIq Myshf hCPBXV kdGvzt ktUgyi fYChHW iGjbTq eTsPIf gVIVvj iGENnR bcdvIj fYnLmo eXWwWr lhHxAe hgpTfY jOKAmH hUPAKY hvcvII fkodDE hGaZYF fYpbiv gxNWqI eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms dNpdwN idvSao dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR czFHBH KyNCn lkKwJi jlubpd iWdHMp ccyhPR vCXdW derlCx joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA hfFjRY jfXHhk bAjFkx dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd cMMXjd fSRqOE ddiZjS jiEtZX jlIdjA hbKTST" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><link rel="stylesheet" href="/static/assets/fonts/playfair-display.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 ivAulb"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 fPxYIj">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://theatermaniashop.com/?utm_source=theatermania&amp;utm_medium=nav&amp;utm_content=nav-top" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">Shop</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="Main-sc-7kssnr-0 knjovC contain" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 ipbxcy" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-2 dcjZHk"><div><a rel="" itemProp="articleSection" class="Heading__CssHeading-u3iara-0 styled__CssCategory-asi60b-4 hUXIOI" href="/news?categories=book-news">Book News</a></div><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssArticleTitle-asi60b-1 juTVWV">West End <em>Hamilton</em> Olivier Winner Giles Terera to Release Memoir About Playing Aaron Burr</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 styled__CssSubSubtitle-asi60b-9 cyvrhA">The book is culled from Terera's rehearsal journals.</h2><div class="Byline__CssByline-x52qyj-0 styled__CssByLine-asi60b-0 gNeTKO"><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=David%20Gordon"><span itemProp="author">David Gordon</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/london-theater">London</a></li></ul></div><time dateTime="2020-12-22T10:12:01-05:00" aria-label="publication date" itemProp="datePublished">December 22, 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-12 bTiTNv"><figure class="article-picture centered" style="width:640px" data-hash="SfLjorOtJQLiwnA"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Giles Terera as Aaron Burr in <em>Hamilton</em><br/>
(© Matthew Murphy)</figcaption>
</figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 styled__CssArticleBody-asi60b-13 jsucHt">
<p>Nick Hern Books will publish the new memoir <em>Hamilton and Me: An Actor&#x27;s Journal</em>, written by Giles Terera, the Olivier-winning original Aaron Burr in the West End <em>Hamilton</em>. The book will have a forward by <em>Hamilton</em> creator Lin-Manuel Miranda.</p>
<p>The book is drawn from a journal Terera kept throughout the period of preparation, rehearsal, and performance. &quot;It offers an honest, intimate look at everything involved in opening a once-in-a-generation production – the triumphs, breakthroughs, and doubts, the camaraderie of the rehearsal room and the moments of quiet backstage contemplation – as well as a fascinating, in-depth exploration of now-iconic songs and moments from the world-famous musical, as seen from the inside.&quot;</p>
<p>Terera said in a statement, &quot;As an actor, I&#x27;ve always kept rehearsal journals. It helps me process what I&#x27;m experiencing as well as helping me remember what I&#x27;m supposed to be doing. When I was asked to play the part of Aaron Burr in <em>Hamilton</em> I knew that it would be both an incredible challenge and an extraordinary journey – one I wanted to learn from as well as enjoy. So, every day, I kept notes on the work and the experience. I&#x27;m so happy that an experience which has been so life-changing for me might now be of use to students, theater-makers and anyone who loves <em>Hamilton</em> as much I do.&quot;</p>
<p><a href="https://www.hamiltonandme.com/" target="_blank" rel="nofollow noopener noreferrer" class="extlink">Click here for more information.</a></p>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-3 LiBPw"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-6 eQjKiq"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 cNRSpF styled__CssTagSection-asi60b-14 cVOXok"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 foNibM">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/west-end">West End</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/hamilton">Hamilton</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/giles-terera">Giles Terera</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gXNxpd" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/d0d779136d0cabca7cf4f5674bb237a74567d3c5/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.5922530b7ac6cc462994.js" async=""></script><script src="/_next/static/runtime/main-f18826910c4b4da288ef.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>