<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Quarantine Q&amp;A: Jason Robert Brown and Georgia Stitt Are Bingeing on BarkThins | TheaterMania</title><meta property="og:title" content="Quarantine Q&amp;A: Jason Robert Brown and Georgia Stitt Are Bingeing on BarkThins | TheaterMania" class="next-head"/><meta property="twitter:title" content="Quarantine Q&amp;A: Jason Robert Brown and Georgia Stitt Are Bingeing on BarkThins | TheaterMania" class="next-head"/><meta name="title" content="Quarantine Q&amp;A: Jason Robert Brown and Georgia Stitt Are Bingeing on BarkThins | TheaterMania" class="next-head"/><meta name="description" content="They&#x27;ve also ordered 6 gallons of water — just in case." class="next-head"/><meta name="twitter:description" content="They&#x27;ve also ordered 6 gallons of water — just in case." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/new-york-city-theater/news/quarantine-qa-jason-robert-brown-and-georgia-stitt_90901.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="They&#x27;ve also ordered 6 gallons of water — just in case." class="next-head"/><meta property="og:image:alt" content="Jason Robert Brown and Georgia Stitt" class="next-head"/><meta property="og:image:height" content="1800" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h1800/jason-robert-brown-and-georgia-stitt-149461.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h1800/jason-robert-brown-and-georgia-stitt-149461.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/new-york-city-theater/news/quarantine-qa-jason-robert-brown-and-georgia-stitt_90901.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/new-york-city-theater/news/quarantine-qa-jason-robert-brown-and-georgia-stitt_90901.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/article.js" as="script"/><link rel="preload" href="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.7648b144eb49e7ef5546.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-c995e8c21688b2cea43a.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ PInxX cOQahq jmvfd jtTRNz gDPPsm zDfXj jBcLib bxIFzA fCgxAo dEARsq jQzFWx blSaGq kHmJWX efFZOi gufpIS irixju jgHnqH haDMow gAZHea WCUM ifiXHf EGTYD jiOKyd ijzOYk jgrfMM fduhJh bChHAz VXDVx dNehXx hqpFFn dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY iahvkZ heRbYd eCWiNf keibef fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP IkONJ bOalPv jFPDRN hdfIRO lbdzQH drJAOP ihSjyy eIzWwo MPouO eonkXD hXYbyw khsegC duMyZm cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq ivOAze gyxCin hFoAkP eObwEh eThIrU fjSxKq jPvSiz bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl knjovC dMvBsu iQthlM kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC cNRSpF bkeBmk kKCPwt dUPCRn egkgCz bfnhci cNWyys fJOQkU coQKlE dFgwYk hOfFUJ lnyJCL jeSOxj jHSqay jScqJF hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB dIKOrd eNaMLR MynbH kLnxew bkWjXi elsSIq eSHZrQ lotUbb fIeVUk dNoHBN dOOxSY jIzyAE wUICZ bmJlSO gmrVoh lecAXU XMBVX fzivVI bLOZZK gbfyWH kQhFbp cuocVm iDJYcs gvpVUf rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT dHtPIC koETdj kMEHxz iYUvl epNXsf eNKjFs QkLbT bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU bKJwOa eyklJg kHgIwa iHCZXz eDbmwf lpswTX QSfRK hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cGXipY khQMYD gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kaAGqk gjlWaM edsETg fOpucJ hcmaRC BrHyu iGENnR bcdvIj eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR dVKKGV cvygbF ktUgyi fYChHW civYOd ckmvJn eTsPIf hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt jnlmQd gfIMsB kfLBJQ kfDmvw dMMOHr boLIBQ eXWwWr gVIVvj KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH csQpL joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA fZpQqg hfETSD juPeVn gxNWqI eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd fSRqOE ddiZjS cjycAk hfFjRY lkQrWS jZVSZM cMMXjd" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-12 EGTYD"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 jgrfMM"><div class="styled__CssHeaderLogo-qvay5n-7 fduhJh"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-13 bChHAz"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-11 VXDVx"><div class="styled__CssHeaderBtns-qvay5n-6 dNehXx"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 cOQahq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 jmvfd" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-9 iahvkZ"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 jtTRNz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 gDPPsm"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/boston-theater">Boston</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chicago-theater">Chicago</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/dallas-theater">Dallas</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/miami-theater">Miami</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-diego-theater">San Diego</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-francisco-theater">San Francisco</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/seattle-theater">Seattle</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theater Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 jtTRNz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 zDfXj"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 jtTRNz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 eObwEh">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-10 jPvSiz"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 PInxX"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderBtns-qvay5n-6 hqpFFn"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 PInxX" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 PInxX" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="contain Main-sc-7kssnr-0 knjovC" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 iQthlM"><a rel="" itemProp="articleSection" class="styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=interviews">Interviews</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh">Quarantine Q&A: Jason Robert Brown and Georgia Stitt Are Bingeing on BarkThins</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">They've also ordered 6 gallons of water — just in case.</h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=David%20Gordon"><span itemProp="author">David Gordon</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/new-york-city-theater">New York City</a></li></ul></div><time dateTime="2020-04-18T00:00:01-04:00" aria-label="publication date" itemProp="datePublished">April 18, 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu"><p>Broadway vets are just like us. They&#x27;re even quarantined in their homes the same way we are. So we decided to poll some of our favorite artists to see how they&#x27;re spending their time. Here, married composers Jason Robert Brown (<em>The Bridges of Madison County</em>) and Georgia Stitt (whose new album, <em>A Quiet Revolution</em>, is out now) tell us how they&#x27;re spending their time alongside six gallons of water an dark chocolate pretzel barkThins.</p>
<figure class="article-picture centered" style="width:640px" data-hash="hKFrXT1pjKy1cVR"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Jason Robert Brown and Georgia Stitt<br/>
(© Maia Rosenfeld Photography)</figcaption>
</figure>
<hr/>
<p><strong>Favorite quarantine snack:</strong></p>
<p><strong>Georgia Stitt</strong>: I have made six loaves of banana bread since Broadway closed. Our neighborhood grocery store is out of vanilla and I think it&#x27;s my fault.</p>
<p><strong>Jason Robert Brown</strong>: Dark chocolate pretzel barkThins. But these are also my favorite non-quarantine snack.</p>
<hr/>
<p><strong>Favorite media binge:</strong></p>
<p><strong>Georgia</strong>: The New York Philharmonic&#x27;s Thursday night broadcasts. <em>Unorthodox</em> on Netflix. And all of the Virtual Technical Workshops on Tuesdays and Thursdays at <a href="http://www.MaestraMusic.org" target="_blank" rel="nofollow noopener noreferrer" class="extlink">MaestraMusic.org</a>.</p>
<p><strong>Jason:</strong> I don&#x27;t think I have one.</p>
<p><strong>Georgia</strong>: But what are you consuming during the day?</p>
<p><strong>Jason:</strong> barkThins.</p>
<hr/>
<p><strong>Weirdest bulk purchase:</strong></p>
<p><strong>Georgia</strong>: I ordered a year&#x27;s supply of contact lenses and six gallons of potable water.</p>
<p><strong>Jason:</strong> Why did you order six gallons of water?</p>
<p><strong>Georgia</strong>: I don&#x27;t know. But we have them now.</p>
<p><strong>Jason:</strong> Great. Six gallons of water and no toilet paper. Perfect.</p>
<hr/>
<p><strong>Most essential wardrobe item:</strong></p>
<p><strong>Jason:</strong> Now that I know we have all this water I guess it&#x27;s a bathing suit?</p>
<p><strong>Georgia</strong>: I haven&#x27;t taken my house slippers off in a month. And I&#x27;m still wearing my FitBit but now it laughs at me.</p>
<hr/>
<p><strong>Complete the sentence based on how you&#x27;re currently feeling: &quot;Alexa, play ___&quot;</strong></p>
<p><strong>Georgia</strong>: Don Byron&#x27;s CD: &quot;Bug Music!&quot;</p>
<p><strong>Jason:</strong> And then Georgia&#x27;s new album, &quot;A Quiet Revolution,&quot; of course!</p>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-1" class="styled__CssTagSection-asi60b-11 dvDhcC Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jason-robert-brown">Jason Robert Brown</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/georgia-stitt">Georgia Stitt</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/quarantine-qanda">Quarantine Q&amp;A</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/c6d6fb884e17588454f8c46b0cf0361f126eba24/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.7648b144eb49e7ef5546.js" async=""></script><script src="/_next/static/runtime/main-c995e8c21688b2cea43a.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>