<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Disney Plus to Stream New Documentary About Legendary Lyricist Howard Ashman | TheaterMania</title><meta property="og:title" content="Disney Plus to Stream New Documentary About Legendary Lyricist Howard Ashman | TheaterMania" class="next-head"/><meta property="twitter:title" content="Disney Plus to Stream New Documentary About Legendary Lyricist Howard Ashman | TheaterMania" class="next-head"/><meta name="title" content="Disney Plus to Stream New Documentary About Legendary Lyricist Howard Ashman | TheaterMania" class="next-head"/><meta name="description" content="Ashman&#x27;s career ranged from Little Shop of Horrors to Aladdin." class="next-head"/><meta name="twitter:description" content="Ashman&#x27;s career ranged from Little Shop of Horrors to Aladdin." class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/new-york-city-theater/news/disney-plus-to-stream-new-documentary-howard_91200.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="Ashman&#x27;s career ranged from Little Shop of Horrors to Aladdin." class="next-head"/><meta property="og:image:alt" content="Poster artwork for &lt;em&gt;Howard&lt;/em&gt;" class="next-head"/><meta property="og:image:height" content="1720" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h1720/poster-artwork-for-howard-149783.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/photos/theatermania/v1finw1200x0y0w1200h1720/poster-artwork-for-howard-149783.jpg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/new-york-city-theater/news/disney-plus-to-stream-new-documentary-howard_91200.html" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/new-york-city-theater/news/disney-plus-to-stream-new-documentary-howard_91200.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/article.js" as="script"/><link rel="preload" href="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.739d88df0390b5246bdd.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-9bab1b6ca7af542f6a8d.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq jQzFWx blSaGq kHmJWX fRhNoK efFZOi gufpIS irixju jgHnqH haDMow gAZHea WCUM ifiXHf gjyXiZ jiOKyd ijzOYk jgrfMM fduhJh hhfZxA bNCEon ikvPnn cxNYFU dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY flUqiS heRbYd eCWiNf ggxqGK fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP cPtBHj fOiuLi jFPDRN hdfIRO lbdzQH drJAOP ihSjyy eonkXD hXYbyw eIzWwo MPouO khsegC duMyZm cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq gyxCin ivOAze hFoAkP eObwEh fjSxKq kcbYVG bFQFRP OmZYz nvrfk LGvvW hnsaAk jgFRye jPvMgA fCeOda hDJorc mcReC fpixkm jqXwpl eSHZrQ fIeVUk dNoHBN dOOxSY jIzyAE cNRSpF bkeBmk kKCPwt hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp gmrVoh khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT iDJYcs gvpVUf hAXoiy fzivVI bLOZZK gbfyWH kQhFbp cuocVm hOfFUJ jeSOxj jScqJF eHTlZE izinqI gffIbM ezpHaD fXvwMF ktEtDq icmAAw cwwXfj kuRsNQ cprbOB fMsyrX bmJlSO eNaMLR MynbH lecAXU bkWjXi XMBVX cNWyys bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty cGXipY khQMYD jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU dUPCRn egkgCz bfnhci bKJwOa eyklJg kHgIwa iHCZXz eDbmwf lpswTX QSfRK hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp fOpucJ knjovC iQthlM dMvBsu kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC hcmaRC BrHyu eNUQZv jGFeBX bNGOAT iKkzyR wTKR hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt gjlWaM edsETg dVKKGV jnlmQd gfIMsB kfLBJQ fJOQkU coQKlE dIKOrd kLnxew elsSIq gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kfDmvw dHtPIC koETdj cvygbF dgPTGb ktUgyi fYChHW iGjbTq eTsPIf gVIVvj dMMOHr iGENnR bcdvIj fZpQqg boLIBQ eXWwWr cjycAk czFHBH KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH csQpL joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA hfETSD iYUvl epNXsf eNKjFs QkLbT fnjApS" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-14 gjyXiZ"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 jgrfMM"><div class="styled__CssHeaderLogo-qvay5n-7 fduhJh"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-15 hhfZxA"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-13 bNCEon"><div class="styled__CssHeaderBtns-qvay5n-6 ikvPnn"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 lbOhOv" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 bfdGaY" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-11 flUqiS"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 fUHwtV"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/boston-theater">Boston</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chicago-theater">Chicago</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/dallas-theater">Dallas</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/miami-theater">Miami</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-diego-theater">San Diego</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-francisco-theater">San Francisco</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/seattle-theater">Seattle</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theater Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 bsPQlE"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 eObwEh">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-12 kcbYVG"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderSearchContainer-qvay5n-9 LGvvW"><div class="styled__CssHeaderSearchLarge-qvay5n-10 hnsaAk"><div class="search-block"><form autocomplete="off" class="styled__CssSearchBlockForm-sc-1ypjssq-0 jgFRye"><div class="styled__CssSearchBlockFormInput-sc-1ypjssq-2 jPvMgA styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-1" class="visually-hidden Label-tcxv60-0 gyxCin">Search</label><input type="search" id="id-1" name="search" placeholder="Search show title, actor, or keyword" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssSearchButton-sc-1ypjssq-3 fCeOda"><svg class="icon styled__CssSearchBlockIcon-sc-1ypjssq-1 hDJorc Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg></button></form></div></div><div class="styled__CssHeaderBtns-qvay5n-6 cxNYFU"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 ejmzKH" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 ejmzKH" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="contain Main-sc-7kssnr-0 knjovC" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 iQthlM"><a rel="" itemProp="articleSection" class="styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=theater-news">Theater News</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh">Disney Plus to Stream New Documentary About Legendary Lyricist Howard Ashman</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">Ashman's career ranged from <em>Little Shop of Horrors</em> to <em>Aladdin</em>.</h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=David%20Gordon"><span itemProp="author">David Gordon</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/new-york-city-theater">New York City</a></li></ul></div><time dateTime="2020-07-16T12:14:43-04:00" aria-label="publication date" itemProp="datePublished">July 16, 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="TheaterMania.com"/><meta itemProp="logo" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/></span><meta itemProp="image" content="https://www.theatermania.com/static/assets/images/logos/theatermania.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"><figure class="article-picture centered" style="width:640px" data-hash="n1cTMzDRKHLQjNB"><div style="height:400px" class="lazyload-placeholder"></div><figcaption>Poster artwork for <em>Howard</em><br/>(image via Disney Plus)</figcaption></figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu">

<p>Disney Plus will stream the documentary <em>Howard</em>, about the life of Oscar-winning lyricist Howard Ashman, beginning Friday, August 7.</p>

<p>Directed by Don Hahn, the film explores Ashman&#x27;s work, ranging from <em>Little Shop of Horrors</em> to Disney&#x27;s <em>Beauty and the Beast</em> and <em>The Little Mermaid</em>, his youth in Baltimore, his formative years in New York, and his untimely death from AIDS. </p>

<p><em>Howard</em> features a treasure trove of archival footage and interviews with his longtime collaborator Alan Menken, as well as Disney voice artists Jodi Benson (Ariel) and Paige O&#x27;Hara (Belle), partner Bill Lauch, and many others.</p>

<p>Producers are Hahn and Lori Korngiebel at Stone Circle Pictures.</p>

<p><a href="https://disneyplus.bn5x.net/c/256559/564546/9358" target="_blank" rel="nofollow noopener noreferrer" class="extlink">Subscribe to Disney Plus here to watch <em>Howard</em></a>.</p></div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-2" class="styled__CssTagSection-asi60b-11 dvDhcC Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/howard-ashman">Howard Ashman</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/little-mermaid">Little Mermaid</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/disney-plus">Disney Plus</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/1999dc465f05d80b74a6cfc5c96619a98dee0841/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.739d88df0390b5246bdd.js" async=""></script><script src="/_next/static/runtime/main-9bab1b6ca7af542f6a8d.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>