<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">ZBTB - The Zac Brown Tribute Band!  tickets | New York | reviews, cast and info | TheaterMania</title><meta property="og:title" content="ZBTB - The Zac Brown Tribute Band!  tickets | New York | reviews, cast and info | TheaterMania" class="next-head"/><meta property="twitter:title" content="ZBTB - The Zac Brown Tribute Band!  tickets | New York | reviews, cast and info | TheaterMania" class="next-head"/><meta name="title" content="ZBTB - The Zac Brown Tribute Band!  tickets | New York | reviews, cast and info | TheaterMania" class="next-head"/><meta name="description" content="ZBTB - The Zac Brown Tribute Band!  | New York - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="You know we like our chicken-fried…. Its the nation’s premier Zac Brown Tribute group ZBTB! Modern country anthems such as Chicken Fried, Toes, The Wind, Sweet Annie, and so many others. A consummate tribute to the reigning kings of country jam music – and the dance floor is open! Special Long Island country favorite Southbound starts off the evening for an amazing double dose of country!&amp;nbsp;" class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/shows/new-york-theater/zbtb-the-zac-brown-tribute-band_336597" class="next-head"/><meta property="og:description" content="You know we like our chicken-fried…. Its the nation’s premier Zac Brown Tribute group ZBTB! Modern country anthems such as Chicken Fried, Toes, The Wind, Sweet Annie, and so many others. A consummate tribute to the reigning kings of country jam music – and the dance floor is open! Special Long Island country favorite Southbound starts off the evening for an amazing double dose of country!&amp;nbsp;" class="next-head"/><meta property="og:image:alt" content="ZBTB - The Zac Brown Tribute Band! " class="next-head"/><meta property="og:image:height" content="1200" class="next-head"/><meta property="og:image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(386755)" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(386755)" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/shows/new-york-theater/zbtb-the-zac-brown-tribute-band_336597" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/shows/new-york-theater/zbtb-the-zac-brown-tribute-band_336597" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.2f59605b09b6facb1280.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-56cea6ed49fb48c7f418.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE ibAKAa bKjYPH fCgxAo dEARsq kNeoaR ipbxcy jQeSym bnBXll gXNxpd bAOpLf irixju jgHnqH haDMow gAZHea WCUM ifiXHf bxbZhU fRbMUv ijzOYk cBVaBX fMocUU gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX gBDnxL clixyP BAZfL bEmaA iSwLmK jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY Mdcou ctodxM dWyVip JAuyk ksrZzj hlmIWc lprfLn ikpYcq kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP fPxYIj skoqa fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl jekcwM bPhVYa kXofpy bkeBmk kKCPwt hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp gmrVoh khmdNV grHtAT hytLAL eNythy fyRGXd eBLlgd fiSjNz fqiVOp dBqgLT dHtPIC koETdj iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hNEXgn inDpEs jyqWZh bvCNtW kYeBxi jeSOxj jHSqay dkGcBx kuRsNQ fqBSAb kvWhcl izinqI cprbOB fMsyrX bmJlSO eNaMLR cTGDCW bedYV bkWjXi XMBVX cNWyys knjovC dcjZHk jMKOEz gBTeBW emBXvS bpazfd fjYWKv VdEjn cLcxTm ddTZeE bTiTNv eTxOCF LiBPw eQjKiq cVOXok dUPCRn egkgCz bfnhci eFgUEJ eFqLyv iqVNZW gQefxr hukeKH geBhoq lQwMZ icQuAr jNrlPE FiKpu gjlWaM edsETg mRyav fqeqiF dVKKGV Myshf hCPBXV kdGvzt cvygbF bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gmNYOd bVihyz cGXipY khQMYD jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV ktUgyi fYChHW iGjbTq eTsPIf gVIVvj iHCZXz eDbmwf lpswTX QSfRK ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP eNUQZv jGFeBX bNGOAT iKkzyR wTKR ewioFp fYkjqB eNAusy izMPuB jdHkTN dUqXEq eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms hGaZYF fYpbiv bKJwOa eyklJg jTXdSJ iGENnR bcdvIj fOpucJ dgPTGb gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kfDmvw iirlMS erpIBg dIKOrd kLnxew elsSIq foOJGF hGLakY fYnLmo eXWwWr kaAGqk cMMXjd lhHxAe hgpTfY jOKAmH hUPAKY hvcvII fkodDE gxNWqI dNpdwN idvSao dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR czFHBH jfXHhk bAjFkx hfFjRY KyNCn lkKwJi jlubpd iWdHMp ccyhPR cjCmNJ derlCx joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd fSRqOE ddiZjS jiEtZX jlIdjA" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 cBVaBX"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 fPxYIj">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://theatermaniashop.com/?utm_source=theatermania&amp;utm_medium=nav&amp;utm_content=nav-top" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">Shop</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ banner-small"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gmNYOd"><div class="styled__CssListingBannerLogoWrapper-sc-1p39tf-5 cGXipY"><meta itemProp="image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(386755)"/><div class="ThumbnailLink__CssThumbnail-sc-1vz1uk1-3 gmrVoh"><span class="visually-hidden">ZBTB - The Zac Brown Tribute Band! </span></div></div><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssHeading-sc-1p39tf-4 ciVsvO">ZBTB - The Zac Brown Tribute Band! </h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="ZBTB - The Zac Brown Tribute Band! "/><meta itemProp="genre" content="Concert/Event"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/new-york-theater/suffolk-theater_14578">Suffolk Theater</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/new-york-theater">New York</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 fqTUhV"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/shows/new-york-theater?genres=event">Concert/Event</a></li></ul></div></div><div class="styled__CssListingBannerTicketsWrapper-sc-1p39tf-10 ktUgyi"><div class="styled__CssOfferContainer-sc-1p39tf-17 iGjbTq"><a href="https://ci.ovationtix.com/35815/production/1059462?utm_source=theatermania&amp;utm_medium=affiliate&amp;utm_campaign=tmlisting" rel="" class="Btn__CssBtn-sc-12fsm6q-0 Mdcou styled__CssListingBannerBtn-sc-1p39tf-11 eTsPIf buy-tickets-button">Buy Tickets</a><p class="styled__CssOfferPrice-sc-1p39tf-18 gVIVvj">$45.00 - $49.00</p></div></div></div></div></div></section></div><span></span><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 gBDnxL">About this show</h2></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 gBDnxL">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Dates<!-- -->:</span><meta itemProp="startDate" content="2021-11-19T00:00:00+00:00"/><meta itemProp="endDate" content="2021-11-19T00:00:00+00:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>One Night Only: <time dateTime="2021-11-19T00:00:00+00:00">November 19, 2021</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/new-york-theater/suffolk-theater_14578"><span itemProp="name">Suffolk Theater</span></a>, <a rel="" href="/shows/new-york-theater">New York</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="118 East Main Street"/><meta itemProp="addressLocality" content="Riverhead"/><meta itemProp="addressRegion" content="NY"/><meta itemProp="postalCode" content="11901"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="40.91780515"/><meta itemProp="longitude" content="-72.660587985757"/></span><div aria-hidden="true" hidden=""></div></div></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gXNxpd" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.2f59605b09b6facb1280.js" async=""></script><script src="/_next/static/runtime/main-56cea6ed49fb48c7f418.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>