<!DOCTYPE html><html lang="en-US"><head><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">THE BRIDGE TRIO tickets | New Orleans | reviews, cast and info | TheaterMania</title><meta property="og:title" content="THE BRIDGE TRIO tickets | New Orleans | reviews, cast and info | TheaterMania" class="next-head"/><meta property="twitter:title" content="THE BRIDGE TRIO tickets | New Orleans | reviews, cast and info | TheaterMania" class="next-head"/><meta name="title" content="THE BRIDGE TRIO tickets | New Orleans | reviews, cast and info | TheaterMania" class="next-head"/><meta name="description" content="THE BRIDGE TRIO | New Orleans - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="
										
										The long-awaited return of The Bridge Trio is here! The Bridge Trio is collectively-led by drummer Joe Dyson Jr (now currently touring with Pat Metheny), bassist Max Moran and pianist Conun Pappas Jr. The three musicians met in New Orleans, where they were all raised, and began working together while they were high school students at the New Orleans Center for Creative Arts (NOCCA). It wasn’t long before the leading artists in their city started taking note. Before they were old enough to attend most clubs without supervision, the legendary musician and educator Alvin Batiste granted the band its first performing opportunities at New Orleans’ premiere modern jazz club, Snug Harbor. Renowned saxophonist and bandleader Donald Harrison Jr took the trio out of the country as his backing band before they began their first days of college, and they continue to work with him to this day. The trio’s members have also worked on stage and/or in the studio with Herlin Riley, Chico Hamilton, Victor Goines, Sean Jones and Delfeayo Marsalis, to name a few. In 2012, the trio self-released an eponymous self-titled debut album, which OffBeat Magazine described as “a modern-jazz gem that spotlights a diverse range of original material played with soul, dynamism and musical sensibility.” This incredibly impressive debut includes features from the likes of Donald Harrison Jr and Davell Crawford. Their follow-up recording in 2015, The Search: Departure, embarks further on their musical expansion with 13 original compositions, reaching for the next level in grooves infused with funk, blues, and swing, including homages to some of their personal mentors and icons such as the late Alvin Batiste and James Black. With two of the three band members now based in NYC and overseas, the trio&#x27;s frequency of New Orleans hits has been lower in recent years. But tonight, The Bridge Trio presents its first concert back here at its old stomping grounds, for the first time in over two years. Shows at 8pm &amp;amp; 10pm. Doors at 7:00pm &amp;amp; 9:30pm. Restaurant is Open 6pm - 10pm for dinner before or after your showtime: Advance Ticket Holders can now automatically make dinner table reservations in the Dining Room online via Open Table here! Advance Ticket-Holders can also make table reservations for dinner by Emailing info@snugjazz.com after your tickets have been purchased online. All dinner table reservations must be attached to advance concert tickets. Dinner Service without advance concert tickets is first-come, first-served based on availability upon arrival. Full Bar is Open 6pm - Midnight for all, on show nights, with or without tickets. Kind Reminder:  Snug Harbor does not serve food inside the Music Room. In order to preserve the integrity, quiet and focus of our world class intimate concerts, only cocktails and soft drinks are available for table service inside the Music Room. However, we encourage you to arrive 90 Minutes prior to your showtime in order to enjoy full, relaxing dinner service in the Dining Room right next door, before getting seated in the Music Room for the show. 8pm ticket holders can also enjoy dinner, dessert or appetizers after the show, with Dining Room seating only guaranteed by submitting your table request before 8pm. *PLEASE NOTE* As announced by the City of New Orleans, as of March 24th, Snug Harbor is no longer requiring valid proof of Covid vaccination or negative test for entry, and while masks are still suggested when not actively eating or drinking indoors, they are now optional for all. We are now seating at just under our regular audience capacity. However, with our intimate venue&#x27;s regularly limited seating capacity, advance tickets are still strongly suggested in order to guarantee seats for this acclaimed show!  " class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/shows/new-orleans-theater/the-bridge-trio_397915" class="next-head"/><meta property="og:description" content="
										
										The long-awaited return of The Bridge Trio is here! The Bridge Trio is collectively-led by drummer Joe Dyson Jr (now currently touring with Pat Metheny), bassist Max Moran and pianist Conun Pappas Jr. The three musicians met in New Orleans, where they were all raised, and began working together while they were high school students at the New Orleans Center for Creative Arts (NOCCA). It wasn’t long before the leading artists in their city started taking note. Before they were old enough to attend most clubs without supervision, the legendary musician and educator Alvin Batiste granted the band its first performing opportunities at New Orleans’ premiere modern jazz club, Snug Harbor. Renowned saxophonist and bandleader Donald Harrison Jr took the trio out of the country as his backing band before they began their first days of college, and they continue to work with him to this day. The trio’s members have also worked on stage and/or in the studio with Herlin Riley, Chico Hamilton, Victor Goines, Sean Jones and Delfeayo Marsalis, to name a few. In 2012, the trio self-released an eponymous self-titled debut album, which OffBeat Magazine described as “a modern-jazz gem that spotlights a diverse range of original material played with soul, dynamism and musical sensibility.” This incredibly impressive debut includes features from the likes of Donald Harrison Jr and Davell Crawford. Their follow-up recording in 2015, The Search: Departure, embarks further on their musical expansion with 13 original compositions, reaching for the next level in grooves infused with funk, blues, and swing, including homages to some of their personal mentors and icons such as the late Alvin Batiste and James Black. With two of the three band members now based in NYC and overseas, the trio&#x27;s frequency of New Orleans hits has been lower in recent years. But tonight, The Bridge Trio presents its first concert back here at its old stomping grounds, for the first time in over two years. Shows at 8pm &amp;amp; 10pm. Doors at 7:00pm &amp;amp; 9:30pm. Restaurant is Open 6pm - 10pm for dinner before or after your showtime: Advance Ticket Holders can now automatically make dinner table reservations in the Dining Room online via Open Table here! Advance Ticket-Holders can also make table reservations for dinner by Emailing info@snugjazz.com after your tickets have been purchased online. All dinner table reservations must be attached to advance concert tickets. Dinner Service without advance concert tickets is first-come, first-served based on availability upon arrival. Full Bar is Open 6pm - Midnight for all, on show nights, with or without tickets. Kind Reminder:  Snug Harbor does not serve food inside the Music Room. In order to preserve the integrity, quiet and focus of our world class intimate concerts, only cocktails and soft drinks are available for table service inside the Music Room. However, we encourage you to arrive 90 Minutes prior to your showtime in order to enjoy full, relaxing dinner service in the Dining Room right next door, before getting seated in the Music Room for the show. 8pm ticket holders can also enjoy dinner, dessert or appetizers after the show, with Dining Room seating only guaranteed by submitting your table request before 8pm. *PLEASE NOTE* As announced by the City of New Orleans, as of March 24th, Snug Harbor is no longer requiring valid proof of Covid vaccination or negative test for entry, and while masks are still suggested when not actively eating or drinking indoors, they are now optional for all. We are now seating at just under our regular audience capacity. However, with our intimate venue&#x27;s regularly limited seating capacity, advance tickets are still strongly suggested in order to guarantee seats for this acclaimed show!  " class="next-head"/><meta property="og:image:alt" content="THE BRIDGE TRIO" class="next-head"/><meta property="og:image:height" content="1200" class="next-head"/><meta property="og:image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(445942)" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(445942)" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/shows/new-orleans-theater/the-bridge-trio_397915" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/shows/new-orleans-theater/the-bridge-trio_397915" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.70e0e2719c47d83ef0da.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-04d2c93bf63270b6150d.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KLM9FG9');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq kNeoaR jQeSym gKAXPn ipbxcy bnBXll bAOpLf irixju haDMow gAZHea jgHnqH WCUM ifiXHf bxbZhU fRbMUv cxfrVI cBVaBX fMocUU gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX gBDnxL BAZfL bEmaA clixyP iSwLmK jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM Mdcou lprfLn ksrZzj dWyVip JAuyk hlmIWc ikpYcq kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP fPxYIj skoqa fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gmNYOd bVihyz jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV dUPCRn egkgCz bfnhci bKJwOa eyklJg jTXdSJ iHCZXz eDbmwf lpswTX QSfRK kXofpy bkeBmk kKCPwt ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cNWyys cGXipY khQMYD gmrVoh ktUgyi fYChHW iGjbTq eTsPIf fOpucJ bexyey jMKOEz dcjZHk gBTeBW emBXvS bpazfd fjYWKv VdEjn cLcxTm ddTZeE bTiTNv eTxOCF LiBPw eQjKiq cVOXok eFgUEJ eFqLyv iqVNZW gQefxr jkfqUz geBhoq lQwMZ hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV grHtAT hytLAL eNythy fqiVOp dBqgLT jekcwM bPhVYa bvCNtW kYeBxi jeSOxj jHSqay dkGcBx kuRsNQ fqBSAb kvWhcl izinqI cprbOB kPMOGT bmJlSO eNaMLR cTGDCW bedYV bkWjXi eHTlZE gffIbM ezpHaD fXvwMF ktEtDq kMphLX cwwXfj XMBVX fyRGXd eBLlgd fiSjNz iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hNEXgn jyqWZh dHtPIC koETdj fGThfO bubXfu jUzgNL dVKKGV grxXaT iirlMS erpIBg dIKOrd kLnxew elsSIq eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR gQVaqb dSjowk elgnnS hNdVau jjAJaU fXTgMj kfDmvw gjlWaM edsETg icQuAr jNrlPE FiKpu mRyav fqeqiF Myshf hCPBXV kdGvzt gVIVvj gtemIi kaAGqk dNpdwN idvSao dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR czFHBH hGLakY iGENnR bcdvIj fYnLmo eXWwWr hGaZYF fYpbiv KyNCn lkKwJi jlubpd iWdHMp ccyhPR cjCmNJ derlCx joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA foOJGF fYkjqB eNAusy izMPuB jdHkTN dUqXEq eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms gxNWqI hfFjRY cMMXjd fSRqOE ddiZjS jiEtZX jlIdjA jfXHhk bAjFkx dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd hbKTST hEDOUq" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLM9FG9"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 cxfrVI contain"><div class="styled__CssHeaderSection-qvay5n-2 cBVaBX"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/long-island-theater">Long Island</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 fPxYIj">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://theatermaniashop.com/?utm_source=theatermania&amp;utm_medium=nav&amp;utm_content=nav-top" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">Shop</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://www2.theatermania.com/theatermania-weekend/" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">TheaterMania Events</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ banner-small"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gmNYOd"><div class="styled__CssListingBannerLogoWrapper-sc-1p39tf-5 cGXipY"><meta itemProp="image" content="https://web.ovationtix.com/trs/api/rest/ClientFile(445942)"/><div class="ThumbnailLink__CssThumbnail-sc-1vz1uk1-3 gmrVoh"><span class="visually-hidden">THE BRIDGE TRIO</span></div></div><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssHeading-sc-1p39tf-4 ciVsvO">THE BRIDGE TRIO</h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="THE BRIDGE TRIO"/><meta itemProp="genre" content="Concert/Event"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/new-orleans-theater/snug-harbor-jazz-bistro_17259">Snug Harbor Jazz Bistro</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/new-orleans-theater">New Orleans</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 fqTUhV"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/shows/new-orleans-theater?genres=event">Concert/Event</a></li></ul></div></div><div class="styled__CssListingBannerTicketsWrapper-sc-1p39tf-10 ktUgyi"><div class="styled__CssOfferContainer-sc-1p39tf-17 iGjbTq"><a href="https://ci.ovationtix.com/36425/production/1137564?utm_source=theatermania&amp;utm_medium=affiliate&amp;utm_campaign=tmlisting" rel="" class="Btn__CssBtn-sc-12fsm6q-0 Mdcou styled__CssListingBannerBtn-sc-1p39tf-11 eTsPIf buy-tickets-button">Buy Tickets</a><p class="styled__CssOfferPrice-sc-1p39tf-18 gVIVvj">$25.00</p></div></div></div></div></div></section></div><span></span><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 gBDnxL">About this show</h2></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 gBDnxL">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Dates<!-- -->:</span><meta itemProp="startDate" content="2022-09-18T00:00:00+00:00"/><meta itemProp="endDate" content="2022-09-18T00:00:00+00:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>One Night Only: <time dateTime="2022-09-18T00:00:00+00:00">September 18, 2022</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/new-orleans-theater/snug-harbor-jazz-bistro_17259"><span itemProp="name">Snug Harbor Jazz Bistro</span></a>, <a rel="" href="/shows/new-orleans-theater">New Orleans</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="626 Frenchmen Street"/><meta itemProp="addressLocality" content="New Orleans"/><meta itemProp="addressRegion" content="LA"/><meta itemProp="postalCode" content="70116"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="29.963860530612"/><meta itemProp="longitude" content="-90.057855734694"/></span><div aria-hidden="true" hidden=""></div></div></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gKAXPn" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/17181da334f3cd2b27780599acaeeae6e21ccd97/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.70e0e2719c47d83ef0da.js" async=""></script><script src="/_next/static/runtime/main-04d2c93bf63270b6150d.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>