<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">PimComedy The Musical tickets | New York City | reviews, cast and info | TheaterMania</title><meta property="og:title" content="PimComedy The Musical tickets | New York City | reviews, cast and info | TheaterMania" class="next-head"/><meta property="twitter:title" content="PimComedy The Musical tickets | New York City | reviews, cast and info | TheaterMania" class="next-head"/><meta name="title" content="PimComedy The Musical tickets | New York City | reviews, cast and info | TheaterMania" class="next-head"/><meta name="description" content="PimComedy The Musical | New York City - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="A story of Darkness to light. Story of Ana, she tried to poison me. I took rat poison, and died and went into the Spiritual realms. Why Ana, why? Why did you need to murder me? I did nothing to you. Nothing. Also, a story of getting beat up by the Mafia. I had a gun to my head. All they wanted was my money ($5000). I said no! They proceeded to beat my brains in. I got a broken tooth and black and blue eye. Luckily I healed. Story of the Lake of Fire. Satan burning in the Lake of Fire forever and ever. He is screaming his head off. He cannot leave the Lake of Fire.  PimComedy The Musical.  www.thesetnyc.com 
" class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/shows/new-york-city-theater/pimcomedy-the-musical_375180" class="next-head"/><meta property="og:description" content="A story of Darkness to light. Story of Ana, she tried to poison me. I took rat poison, and died and went into the Spiritual realms. Why Ana, why? Why did you need to murder me? I did nothing to you. Nothing. Also, a story of getting beat up by the Mafia. I had a gun to my head. All they wanted was my money ($5000). I said no! They proceeded to beat my brains in. I got a broken tooth and black and blue eye. Luckily I healed. Story of the Lake of Fire. Satan burning in the Lake of Fire forever and ever. He is screaming his head off. He cannot leave the Lake of Fire.  PimComedy The Musical.  www.thesetnyc.com 
" class="next-head"/><meta property="og:image:alt" content="pimcomedy-the-musical-logo logo image" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w1200/pimcomedy-the-musical-logo-95502.jpeg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w1200/pimcomedy-the-musical-logo-95502.jpeg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/shows/new-york-city-theater/pimcomedy-the-musical_375180" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/shows/new-york-city-theater/pimcomedy-the-musical_375180" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.371478399d93f6312c16.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-b1901c419be9a5cdbad0.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq kNeoaR jQeSym gKAXPn ipbxcy bAOpLf bnBXll irixju haDMow gAZHea jgHnqH WCUM ifiXHf bxbZhU fRbMUv ijzOYk cBVaBX fMocUU gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX gBDnxL iSwLmK BAZfL bEmaA clixyP jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM Mdcou ksrZzj lprfLn ikpYcq JAuyk dWyVip hlmIWc kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP fPxYIj skoqa fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gmNYOd bVihyz cGXipY khQMYD gmrVoh jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV dUPCRn egkgCz bfnhci ktUgyi fYChHW iGjbTq eTsPIf gVIVvj iHCZXz eDbmwf lpswTX QSfRK kXofpy bkeBmk kKCPwt ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cNWyys bexyey dcjZHk jMKOEz gBTeBW emBXvS bpazfd fjYWKv VdEjn cLcxTm ddTZeE bTiTNv eTxOCF LiBPw eQjKiq cVOXok eFgUEJ eFqLyv iqVNZW gQefxr jkfqUz gQVaqb dSjowk elgnnS hNdVau jjAJaU fXTgMj hGLakY kfDmvw hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl fqBSAb izinqI cprbOB fMsyrX bmJlSO eNaMLR cTGDCW gjlWaM edsETg bedYV bkWjXi bKJwOa eyklJg jTXdSJ fOpucJ geBhoq lQwMZ fGThfO bubXfu jUzgNL rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV grHtAT hytLAL eNythy fyRGXd eBLlgd fiSjNz fqiVOp dBqgLT dVKKGV dHtPIC koETdj grxXaT kaAGqk jekcwM bPhVYa bvCNtW kYeBxi jeSOxj jHSqay dkGcBx XMBVX iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hNEXgn inDpEs jyqWZh eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR KyNCn lkKwJi jlubpd iWdHMp ccyhPR cjCmNJ derlCx joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA iirlMS erpIBg dIKOrd kLnxew elsSIq hGaZYF fYpbiv iGENnR bcdvIj gtemIi icQuAr jNrlPE FiKpu mRyav fqeqiF Myshf hCPBXV kdGvzt fYnLmo eXWwWr foOJGF eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms dNpdwN idvSao dadVXB dAfMna eKRaQF hwfUuz kYnLkR hfFjRY czFHBH gxNWqI fYkjqB eNAusy hbKTST izMPuB jdHkTN dUqXEq ecinHP jfXHhk bAjFkx dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd jiEtZX jlIdjA fSRqOE ddiZjS cMMXjd" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 bxbZhU"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 cBVaBX"><div class="styled__CssHeaderLogo-qvay5n-8 fMocUU"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/boston-theater">Boston</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chicago-theater">Chicago</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/dallas-theater">Dallas</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/miami-theater">Miami</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-diego-theater">San Diego</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/san-francisco-theater">San Francisco</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/seattle-theater">Seattle</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theater Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 fPxYIj">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://theatermaniashop.com/?utm_source=theatermania&amp;utm_medium=nav&amp;utm_content=nav-top" rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">Shop</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ banner-small"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gmNYOd"><div class="styled__CssListingBannerLogoWrapper-sc-1p39tf-5 cGXipY"><meta itemProp="image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w216/pimcomedy-the-musical-logo-95502.jpeg"/><div class="ThumbnailLink__CssThumbnail-sc-1vz1uk1-3 gmrVoh"><span class="visually-hidden">pimcomedy-the-musical-logo logo image</span></div></div><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssHeading-sc-1p39tf-4 ciVsvO">PimComedy The Musical</h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="PimComedy The Musical"/><meta itemProp="genre" content="Comedy"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/new-york-city-theater/actors-temple-theatre_3853">Actors Temple Theatre</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/new-york-city-theater">New York City</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 fqTUhV"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/shows/new-york-city-theater?genres=comedy">Comedy</a></li></ul></div></div><div class="styled__CssListingBannerTicketsWrapper-sc-1p39tf-10 ktUgyi"><div class="styled__CssOfferContainer-sc-1p39tf-17 iGjbTq"><a href="http://www.thesetnyc.com" rel="" class="Btn__CssBtn-sc-12fsm6q-0 Mdcou styled__CssListingBannerBtn-sc-1p39tf-11 eTsPIf buy-tickets-button">Buy Tickets</a><p class="styled__CssOfferPrice-sc-1p39tf-18 gVIVvj">$20 - $40</p></div></div></div></div></div></section></div><span></span><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 gBDnxL">About this show</h2></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 kXofpy"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 gBDnxL">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 bKjYPH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#clock"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Running Time<!-- -->:</span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG">1hr 30min<!-- --> <!-- -->(0 intermissions)</span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Dates<!-- -->:</span><meta itemProp="startDate" content="2022-03-19T00:00:00-04:00"/><meta itemProp="endDate" content="2022-04-28T00:00:00-04:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>First Preview: <time dateTime="2022-03-19T00:00:00-04:00">March 19, 2022</time><br/></span><span>Final Performance: <time dateTime="2022-04-28T00:00:00-04:00">April 28, 2022</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/new-york-city-theater/actors-temple-theatre_3853"><span itemProp="name">Actors Temple Theatre</span></a>, <a rel="" href="/shows/new-york-city-theater">New York City</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="339 W 47th St"/><meta itemProp="addressLocality" content="New York"/><meta itemProp="addressRegion" content="NY"/><meta itemProp="postalCode" content="10036"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="40.76137"/><meta itemProp="longitude" content="-73.988994"/></span><div aria-hidden="true" hidden=""></div></div></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#phone"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 gBDnxL">Ticket Office<!-- -->:</span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG">7325333362</span></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gKAXPn" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/b6da72534393fa7fe647835a3dd7e08b997c7dca/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.371478399d93f6312c16.js" async=""></script><script src="/_next/static/runtime/main-b1901c419be9a5cdbad0.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>