<!DOCTYPE html><html lang="en-US"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-T5VRFVG':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="klop4S1i9sUBkGkMpS1mXjTYL1OLP_1vnnYg4ruIJhY" class="next-head"/><meta property="twitter:site" content="@theatermania" class="next-head"/><meta property="twitter:site:id" content="15347020" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Mushuggah-Nuns tickets | Long Island | reviews, cast and info | TheaterMania</title><meta property="og:title" content="Mushuggah-Nuns tickets | Long Island | reviews, cast and info | TheaterMania" class="next-head"/><meta property="twitter:title" content="Mushuggah-Nuns tickets | Long Island | reviews, cast and info | TheaterMania" class="next-head"/><meta name="title" content="Mushuggah-Nuns tickets | Long Island | reviews, cast and info | TheaterMania" class="next-head"/><meta name="description" content="Mushuggah-Nuns | Long Island - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="The hilarious sequel to the hit musical, Nunsense! Set on a cruise ship, the nuns must help out with the entertainment when the cast of Fiddler on the Roof gets sea sick (except for the actor playing Tevye)! Audiences love the parody of If I Were A Rich Man entitled If I Were A Catholic, the side-splitting scene of Tevye teaching the nuns how to speak Yiddish, and you have never seen the bottle dance until you see if performed by nuns! Don&#x27;t miss this evening of comedy, songs, and faith!
" class="next-head"/><meta name="twitter:url" content="https://www.theatermania.com/shows/long-island-theater/mushuggah-nuns_332880" class="next-head"/><meta property="og:description" content="The hilarious sequel to the hit musical, Nunsense! Set on a cruise ship, the nuns must help out with the entertainment when the cast of Fiddler on the Roof gets sea sick (except for the actor playing Tevye)! Audiences love the parody of If I Were A Rich Man entitled If I Were A Catholic, the side-splitting scene of Tevye teaching the nuns how to speak Yiddish, and you have never seen the bottle dance until you see if performed by nuns! Don&#x27;t miss this evening of comedy, songs, and faith!
" class="next-head"/><meta property="og:image:alt" content="mushuggahnuns-logo logo image" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w1200/mushuggahnuns-logo-90209.jpeg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w1200/mushuggahnuns-logo-90209.jpeg" class="next-head"/><meta property="og:url" content="https://www.theatermania.com/shows/long-island-theater/mushuggah-nuns_332880" class="next-head"/><meta property="fb:pages" content="59729270620" class="next-head"/><link rel="canonical" href="https://www.theatermania.com/shows/long-island-theater/mushuggah-nuns_332880" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/theatermania/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/theatermania/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/theatermania/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/theatermania/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/theatermania/mstile-310x310.png"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.f8831c0e173e23b24d3f.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KCL68B8');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ cubiYU efgFVF fmXKkZ fHVmIK bAagSg jmDvtJ fysYLX iOpOAi fCgxAo dEARsq jQzFWx kHmJWX efFZOi blSaGq fRhNoK gufpIS irixju haDMow gAZHea jgHnqH WCUM ifiXHf EGTYD jiOKyd ijzOYk jgrfMM fduhJh bChHAz VXDVx dNehXx hqpFFn dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY iahvkZ heRbYd eCWiNf keibef fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP IkONJ bOalPv jFPDRN hdfIRO lbdzQH drJAOP eIzWwo ihSjyy eonkXD hXYbyw khsegC MPouO duMyZm cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq gyxCin ivOAze hFoAkP eObwEh eThIrU fjSxKq jPvSiz bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty cGXipY khQMYD gmrVoh jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU dUPCRn egkgCz bfnhci bKJwOa eyklJg kHgIwa iHCZXz eDbmwf lpswTX QSfRK liZUYf lgnGSt hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cNWyys fOpucJ knjovC dMvBsu iQthlM kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC kMEHxz iYUvl epNXsf eNKjFs QkLbT boLIBQ eXWwWr eSHZrQ lotUbb fIeVUk dNoHBN jIzyAE dOOxSY hcmaRC BrHyu hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt hTVHPY eEzGxK gUkGiP kuRsNQ fqBSAb kvWhcl izinqI cprbOB wUICZ bmJlSO eNaMLR MynbH gjlWaM edsETg lecAXU bkWjXi dVKKGV jnlmQd gfIMsB kfLBJQ dMMOHr bgOaFb gWyJTp eolYIl fBTqUb kszoON itSnlC jdrQfr lnyJCL hOfFUJ jHSqay jeSOxj jScqJF iJhpo edQhFA elESms rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT dHtPIC koETdj cvygbF eNUQZv jGFeBX bNGOAT dgPTGb iKkzyR wTKR dFgwYk XMBVX fzivVI bLOZZK gbfyWH kQhFbp cuocVm iDJYcs gvpVUf gxNWqI fJOQkU coQKlE dIKOrd kLnxew elsSIq ktUgyi fYChHW ckmvJn civYOd eTsPIf gVIVvj KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH csQpL joNzI eygceA iEnvbf gwQEqp jrUCod fHLEzw dVgxtk jAZTBC hTYNFA gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kfDmvw kaAGqk iGENnR bcdvIj juPeVn fZpQqg dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd hfETSD fSRqOE ddiZjS cjycAk lkQrWS jZVSZM cMMXjd" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "TheaterMania",
            "alternateName": ["TheaterMania.com","Theater Mania"],
            "url": "https://www.theatermania.com/",
            "logo": "https://www.theatermania.com/static/theatermania-notag-white.svg",
            "sameAs": ["https://www.facebook.com/theatermania/","https://twitter.com/theatermania","https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A","https://www.instagram.com/theatermania/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "TheaterMania",
            "url": "https://www.theatermania.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.theatermania.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCL68B8"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-12 EGTYD"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 jgrfMM"><div class="styled__CssHeaderLogo-qvay5n-7 fduhJh"><a rel="" href="/"><img src="/static/assets/images/logos/theatermania-notag-white.svg" alt="TheaterMania Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-13 bChHAz"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/theatermania/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-11 VXDVx"><div class="styled__CssHeaderBtns-qvay5n-6 dNehXx"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 efgFVF" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 fmXKkZ" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-9 iahvkZ"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 bAagSg"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">New York City</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway">Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/broadway?offer=discount">Broadway Discount Tickets</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-broadway">Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater/off-off-broadway">Off-Off-Broadway</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/new-york-city-theater">All New York City</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/boston-theater">Boston</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chicago-theater">Chicago</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/dallas-theater">Dallas</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/los-angeles-theater">Los Angeles</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/miami-theater">Miami</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/minneapolis-theater">Minneapolis/St. Paul</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/philadelphia-theater">Philadelphia</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-diego-theater">San Diego</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/san-francisco-theater">San Francisco</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/seattle-theater">Seattle</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/washington-dc-theater">Washington, DC</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theater Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 jmDvtJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Complimentary and Deeply Discounted Shows</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">Enjoy live events at insider prices. Club members can see a different show every night of the week!</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Discount Ticket Alerts</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Stay abreast of discount offers for great theater, on Broadway or in select cities.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 eObwEh">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-10 jPvSiz"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/theatermania" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/channel/UCHdXlBXEEnJUTJ4Sy5Y-A-A" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/theatermania/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderBtns-qvay5n-6 hqpFFn"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 cubiYU" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 cubiYU" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="banner-small styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gxuMfY"><div class="styled__CssListingBannerLogoWrapper-sc-1p39tf-5 cGXipY"><meta itemProp="image" content="https://www.theatermania.com/dyn/graphics/theatermania/v1w216/mushuggahnuns-logo-90209.jpeg"/><div class="ThumbnailLink__CssThumbnail-sc-1vz1uk1-3 gmrVoh"><span class="visually-hidden">mushuggahnuns-logo logo image</span></div></div><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="styled__CssHeading-sc-1p39tf-4 khYzDe">Mushuggah-Nuns</h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="Mushuggah-Nuns"/><meta itemProp="genre" content="Musical"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/long-island-theater/bellmore-movies-and-showplace_6939">Bellmore Movies and Showplace</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/long-island-theater">Long Island</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 cfolhU"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/shows/long-island-theater?genres=musicals">Musical</a></li></ul></div></div><div class="styled__CssListingBannerTicketsWrapper-sc-1p39tf-10 ktUgyi"><div class="styled__CssOfferContainer-sc-1p39tf-17 civYOd"><a href="https://web.ovationtix.com/trs/cal/1231/1583038800000" rel="" class="styled__CssListingBannerBtn-sc-1p39tf-11 eTsPIf Btn__CssBtn-sc-12fsm6q-0 ihSjyy">Buy Tickets</a></div></div></div></div></div></section></div><span></span><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">About this show</h2></div><div itemProp="description" class="Text-sc-7jdgmb-0 hGLakY"><p>The hilarious sequel to the hit musical, <i>Nunsense!</i> Set on a cruise ship, the nuns must help out with the entertainment when the cast of <i>Fiddler on the Roof</i> gets sea sick (except for the actor playing Tevye)! Audiences love the parody of <i>If I Were A Rich Man</i> entitled <i>If I Were A Catholic</i>, the side-splitting scene of Tevye teaching the nuns how to speak Yiddish, and you have never seen the bottle dance until you see if performed by nuns! Don't miss this evening of comedy, songs, and faith!</p>
</p></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 cauMCH">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 cauMCH">Dates<!-- -->:</span><meta itemProp="startDate" content="2020-03-29T00:00:00-04:00"/><meta itemProp="endDate" content="2020-04-05T00:00:00-04:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>Opening Night: <time dateTime="2020-03-29T00:00:00-04:00">March 29, 2020</time><br/></span><span>Final Performance: <time dateTime="2020-04-05T00:00:00-04:00">April 05, 2020</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 cauMCH">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/long-island-theater/bellmore-movies-and-showplace_6939"><span itemProp="name">Bellmore Movies and Showplace</span></a>, <a rel="" href="/shows/long-island-theater">Long Island</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="222 Pettit Ave"/><meta itemProp="addressLocality" content="Bellmore"/><meta itemProp="addressRegion" content="NY"/><meta itemProp="postalCode" content="11710"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="40.669198"/><meta itemProp="longitude" content="-73.528833"/></span><div aria-hidden="true" hidden=""></div></div></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.f8831c0e173e23b24d3f.js" async=""></script><script src="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>